封面

皇家骑士团Ⅱ使用手册Ver1.01

点击此处进入「皇家骑士团Ⅱ」的奇幻世界

版本说明

联系作者


皇2必杀技篇

皇家骑士团Ⅱ必杀技篇

初次玩皇2的朋友可能会觉得奇怪，为什么每个人的魔法特技栏都有四个空位，却最多只能装备3个魔法？原来第四个空位是专门为了特别的必杀技而保留的。在死者之宫殿B5以下，非5的倍数的楼层中，会随机遇到前统一战争中战败了的ロデリッグ王的幽灵，他为了帮助和バクラム人作战的你，会教给你十项必杀技。不过每个人只能装备一种，而且必须装备了相应的武器才可使用，具体武器是以剑结尾的必须要装备剑，以拳结尾的不可装备直接攻击武器（你可以装备弓箭，但不要装备盾），而其他的则需要装备斧、爪、枪、锤中的一种。

表格中的区域是指得到的范围，Ⅰ区为B10－B24，Ⅱ区为B25－B49，Ⅲ区为B50－B74，Ⅳ区为B75－B99，得到的概率均为10％，但神鸣明王剑例外，这是第一次到达B6就一定可以得到的。

这些必杀技中最实用的要数神鸣明王剑、月花地灵斩和怒号魔破拳了，因为月花地灵斩附加石化效果，而这是本游戏中最厉害的异常状态，没有解除的物品或魔法就算是死了，另外两个必杀技则只看自身的数据，对付那些皮特厚的怪物就很方便了。建议装备神鸣明王剑的选择剑圣ハポリム，因为他的DEX最高；装备月花地灵斩的选择主角，因为主角的AGI最高，而忍者的得意武器为爪；装备怒号魔破拳的选择ゴーゴン，因为同样是以弓箭为得意武器的职业，她的STR比弓箭手高。

双魔邪王剑和鬼哭血散斩对现HP有要求，如果你不是让不死系学的话，就要准备好恢复和复活魔法了；风烈天破斩和波动次元斩还算是比较实用，不过其他就相当于摆设了，具体给谁大家自己拿主意吧！

必杀技名 | 代码 | 区域 | 效果
神鸣明王剑 | 56 | B6 | 敌伤害＝己DEX，自己伤害＝敌人伤害1/5
双魔邪王剑 | 57 | Ⅳ区 | 敌伤害＝已HP减少值，自己伤害＝敌人伤害1/5
龙牙烈风剑 | 58 | Ⅲ区 | 敌伤害＝剑的威力×2，自己伤害＝敌人伤害1/5
月花地灵斩 | 59 | Ⅲ区 | HP伤害＋石化，自己伤害＝敌人伤害1/5
风烈天破斩 | 5A | Ⅳ区 | HP伤害＋绝对强制后退，自己伤害＝敌人伤害1/5
鬼哭血散斩 | 5B | Ⅰ区 | 敌伤害＝己现HP，自己HP剩下2％
波动次元斩 | 5C | Ⅳ区 | HP伤害＋即死，自己伤害＝敌人伤害1/5
霸王狱炎波 | 5D | Ⅰ区 | 将自身的MEN转换为火炎攻击，自己伤害＝敌人伤害1/5
天圣雷妙波 | 5E | Ⅱ区 | 将自身的MEN转换为雷电攻击，自己伤害＝敌人伤害1/5
怒号魔破拳 | 5F | Ⅱ区 | 敌伤害＝己STR，自己伤害＝敌人伤害1/5


皇2帮助篇

皇家骑士团Ⅱ帮助篇

说明：本篇摘自Nicky兄的迷之地带，因为我发现与火炎2相比，还有很多人没有入门。本篇的版权均属Nicky兄，未得到作者的允许，请不要转载。

一、AT的确认方法
二、直接攻击高度差的限制
三、关于枪和ムチ鞭的说明
四、武器的类型
五、投射武器的轨道
六、投射攻击的活用
七、部队方向的说明
八、会心一击和强制后退的现象
九、强制后退的利用
十、说得的要素
十一、魔法的效果范围
十二、天气及其对魔法的影响
十三、天气对部队的影响
十四、经验值的说明
十五、状态异常的说明
十六、属性的利用 		十七、属性的地形效果
十八、MP的说明
十九、辅助系魔法的说明
二十、得意武器的存在
二十一、转职的说明
二十二、怪物的位置
二十三、部队名称的有关帮助
二十四、训练少数等级低的部队
二十五、我方部队最大为30人
二十六、赞迪基里亚的日历
二十七、埋藏财宝的说明
二十八、渥伦日记的说明
二十九、怪物买卖的秘密
三十、同志集合所的秘密
三十一、L与R键的特殊功能
三十二、游戏里的小秘密
一、AT的确认方法
战斗中，各部队的WT比较和AT的确认总共有三个方法。
1、指定一个部队，然后可以看到画面的左上方有AT X/Y，X为当前光标所指定部队是第几个行动，Y是战场部队总数。
2、在部队一览的画面中选择以AT为顺序排列，这样就可以看到所有部队的AT顺序。
3、使用L+A键可以顺序看到各个部队按照AT的顺序来出现。这项功能要在オプション（OPTION）中的第11项选择ON才可以使用。

二、直接攻击高度差的限制
使用剑斧类直接攻击时，由于武器长度的问题，所以攻击高度为向下3スデップSTEP，向上2スデップSTEP。而浮游类和LサイズSIZE类则相应增加1スデップSTEP。

三、关于枪和ムチ鞭的说明
枪和鞭的射程都是两格，可以利用这一点令对手无法还击，除非它也是装备同样类型的武器。而攻击高度则为向下4スデップSTEP，向上3スデップSTEP。

四、武器的类型
武器分为双手和单手两种，双手用武器装备后就不能再装备其他需要用手装备的物品，例如盾牌等；单手用武器则可以一手持剑，一手持盾牌，或者是装备两件单手用的武器。不过即使装备两件武器，攻击力是不会提升的。

五、投射武器的轨道
投射武器的轨道有两种类型。一种是呈抛物线状的“弓”，另一种是直线的“ボウガン”。ボウガン在射程范围外也会变成抛物线状的轨道。至于徒手时的投射攻击，投石=弓，手里剑、指弹=ボウガン。

六、投射攻击的活用
当部队站在高处时，可以利用高度差来攻击不在射程范围内的敌人，相反地当部队站在低处时，即使在射程范围内，也会因为高度差的问题而无法命中目标。

七、部队方向的说明
攻击时，在目标的侧面和背面都能够提高命中率，侧面可以增加25%的命中率，背后可以增加50%的命中率。反之，在防御时则尽量要面向敌人，使部队提高回避率。

八、会心一击和强制后退的现象
攻击的时候，会心一击的现象会随机发生。在这个时候，被攻击的部队很有可能会强制后退一格，除非背后还有其他部队或者是障碍物而不会后退。会心一击的出现和幸运值的高低有关，而强制后退则和被攻击部队的重量有关。例如：用盾牌攻击比自身重的部队会有100%的机会，而攻击比自身轻的部队会有50%的机会。

九、强制后退的利用
利用强制后退，使得目标从高处坠落，对应落差的大小来增加对目标的伤害度。相对来说，目标的重量越大那么伤害也会越大。如果使目标落入“穴”、“空”的地形中，目标就会立即死亡，但是拥有飞行移动能力的部队即使落入上述地形，是可以自动返回原来站立地形的。

十、说得的要素
主角使用特殊指令“说得”可以使对方加入。
1、最好就是和目标近身时使用，距离太远的话目标因为听不到而拒绝加入；
2、了解目标的忠诚度高低，然后再使用；
3、使目标的HP下降，最好是使得目标的HP只剩下1/10；
4、不能够对已经死亡的部队使用；
5、如果第一次说得失败了，那么目标的忠诚度会上升，说得成功率会下降。

十一、魔法的效果范围
就象和等，有部分魔法的效果范围是根据施法者的能力高低来确定的。具体的说，当施法者的智力和精神力之和大于150的时候，效果范围是5格；而当施法者的智力和精神力之和大于300的时候，效果范围就会是最大值13格。（施法者装备所增加的有关数值也可以计算在内）

十二、天气及其对魔法的影响
天气恶化时，炎系和大地系魔法的命中率及效果范围会减少，反之在天气晴朗的时候，风系和水系魔法的命中率及效果范围同样会减少。

十三、天气对部队的影响
天气恶化时，所有部队的攻击命中率都会有不同程度的降低，这时某些部队的能力下降特别大，比如翼人等飞行部队，而弓箭手则在恶劣天气下同样能够发挥正常水平。

十四、经验值的说明
攻击等级高的部队所取得的经验值会比较高，攻击等级低的部队只有1点经验值，所以想快点升级的话就要尽量攻击等级高的部队。

十五、状态异常的说明
石化：部队变成石头，停止所有行动，WT停止计算，回避率为0%，使对手100%命中自身，防御力提高，不会自动消除石化状态，可以使用特定魔法或者物品治疗。
中毒：WT每经过200点，部队就会自动受到伤害，可以使用特定魔法或者物品治疗。
麻痹：部队停止所有行动，WT并不会停止计算，回避率为0%，使对手100%命中自身，在AT时或者受到攻击时有一定确率恢复正常，可以使用特定魔法或者物品治疗。
睡眠：部队停止所有行动，回避率为0%，使对手100%命中自身，在WT经过500点后或者受到攻击时有一定确率恢复正常，可以使用特定魔法或者物品治疗。
魅惑：不可以控制该部队，而部队会自动行动，并且攻击己方，受到攻击时有一定确率恢复正常，可以使用特定魔法或者物品治疗。

十六、属性的利用
攻击相反属性的部队可以得到更大的伤害，就象炎对水、风对大地等，而同种属性的部队相互攻击的话只会有很少的伤害。在使用魔法时，如果魔法师和所使用的魔法属性相反，那么魔法的效果和范围是会下降的。

十七、属性的地形效果
游戏里地形也有属性的设定，这可以在地形处取得相关资料，对应属性的值越高，效果就越大。如果地形不适合攻击，那么可以使用将属性值提高的魔法来加强。

十八、MP的说明
战斗开始时所有部队的MP值都是0，之后WT每经过20点，MP就会增加1点。强力的魔法往往会消耗极大的MP值，需要等待一段漫长的时间才能足够，所以在此期间要好好地保护施法者的安全。

十九、辅助系魔法的说明
魔法分为攻击和辅助两种类型，辅助系主要作用是使得敌人部队状态异常，回复己方部队HP和状态，以期在战斗中更加得心应手。

二十、得意武器的存在
相同威力的剑和斧，骑士用剑比用斧更加厉害，这是因为骑士的得意武器是剑。某些角色是有得意武器的，比如骑士用剑，魔法战士用枪等。给部队装备得意武器，加强部队攻击能力，为战斗取得胜利铺路。

二十一、转职的说明
转职的要求并不高，关键在于将各种能力都提高，最有效的方法就是提升等级。转职后不需要太在意职业的优劣，因为各种职业都有自己的长处，例如巫师早期装备和魔法较差，到了后期得到强力装备和魔法后使用性大大提高。

二十二、怪物的位置
L单位的怪物在出场时需要占两格位置，而且每次出场部队只能够派出两个L单位的怪物。

二十三、部队名称的有关帮助
游戏里部队的属性有忠诚度一项，忠诚度的信息可以在人物名称处确认。

二十四、训练少数等级低的部队
借用训练模式中任何部队都不会死亡这个特点，可以将部队的等级差距减少。

二十五、我方部队最多为30人
皇家骑士团里包括主角在内最多可以容纳30人，但是在战斗中的NPC角色是不会计算在内的。

二十六、谢迪基里亚王国的日历
谢迪基里亚王国将一年分成15个月，渥里利亚岛的人们又将月份分为干期和雨期。
神龙之月》 1月 1日—— 1月24日》干期
地龙之月》 1月25日—— 2月18日》干期
水龙之月》 2月19日—— 3月13日》雨期
影龙之月》 3月14日—— 4月 6日》雨期
白龙之月》 4月 7日—— 5月 1日》干期
炎龙之月》 5月 2日—— 5月25日》干期
风龙之月》 5月26日—— 6月18日》干期
金龙之月》 6月19日—— 7月13日》干期
雷龙之月》 7月14日—— 8月 6日》雨期
暗龙之月》 8月 7日—— 8月30日》雨期
海龙之月》 8月31日—— 9月24日》雨期
黑龙之月》 9月25日——10月18日》雨期
双龙之月》10月19日——11月11日》雨期
火龙之月》11月12日——12月 6日》干期
光龙之月》12月 7日——12月31日》干期

二十七、埋藏财宝的说明
战斗中，当部队移动到特定地点时会发现一些物品或魔法书，这些东西被称为“埋藏的财宝”。一般来说在户外地形会有一个或以上这样的地点。但是在草地、雪原的情况下，需要使用炎系魔法将其表层烧掉才可以找到，而地肌是不会存在这种地点的。

二十八、渥伦日记的说明
渥伦日记会将游戏的进程详细记录下来，包括渥里利亚岛上的消息、特发事件、出现人物等。有时候当阅读过日记里面的内容后，会发生一些隐藏的事件或者出现新的地点，所以定期查阅日记是非常必要的。

二十九、怪物买卖的秘密
L单位的怪物可以在商店中出售，怪物的等级越高所得金钱就越多。当怪物的力量已经超过100就可以卖出，而在不同的商店卖出不同的怪物可能会有特别物品出售。

三十、同志集合所的秘密
商店中介绍的同伴除了男女士兵外，还存在着第三种部队。这第三种部队按照每八天更换一次的顺序，如果想知道有什么部队，可以利用训练来调整时间。

三十一、L与R键的特殊功能
战斗中将选项的第11、12项功能打开，就可以使用L、R键的特殊功能，即时得到相关的情报。
L+A：显示所有部队AT的顺序；L+B：显示宝物的埋藏地点；L+X：显示战场上HP在10%以下的部队；L+Y：显示战场上MP在10%以下的部队。
R+A：显示所有炎属性的部队；R+B：显示所有风属性的部队；R+X：显示所有水属性的部队；R+Y：显示所有大地属性的部队。

三十二、游戏里的小秘密
游戏中有许多的信息看过以后就不能再看一遍，很不方便。其实某些信息可以再看一遍，只要按着Y键，然后上下移动就能看到上面的信息了。


皇2系统篇

皇家骑士团Ⅱ系统篇

说明：本篇摘自Nicky兄的迷之地带，因为我发现与火炎2相比，还有很多人没有入门。本篇的版权均属Nicky兄，未得到作者的允许，请不要转载。

一、过关条件
在游戏里，过关的条件只有两个：消灭全部敌人、打倒敌人首领。前者需要将所有的敌人都消灭掉才能结束战斗，而后者则可以选择打倒敌人首领就可以了，不过在有能力的前提下也可以将首领以外的敌人都消灭了，最后才将敌人首领打倒，这就变成了前者的过关条件。

二、部队的死亡
部队的HP降为0时，会变成战斗不能状态，在过关之前可以使用神圣系复活魔法将他复活，但是如果过关之后，该部队就会永远也不能复活了，也就是彻底的死亡，该部队的数据会消除，而部队的装备和魔法书将会自动送回仓库里。不死系的部队HP为0时会在WT经过500点后自动复活，就算还没有复活就过关了，该部队也不会死亡。如果被神圣魔法中的除灵术和星星之辉将其完全消灭，那么在过关前必须要使用暗黑系复活魔法将其复活，否则过关后也会死亡。

三、游戏结束
只有主角死亡才算游戏结束，之后只能用先前的记忆进度来开始游戏。如果不希望会发生这种无谓的损失，就要注意每经过一段时间就记忆的好习惯。除了主角之外，其他所有的部队都可以使用复活魔法来复活，这一点必须要记住，不过如果主角装备了“祝福的圣石”和“至福的圣石”，就可以避免主角死亡导致游戏结束了。

四、部队的行动顺序
游戏里各部队设定有一项WT值，在人物的状态画面右上方可以看到。WT=“职业基本速度值”+“装备品的重量”。WT以倒数计算，当WT等于0时，部队就可以行动，此时叫做AT，也就是说部队这时候才能使用行动指令，部队行动后WT值会从消耗值开始重新倒计时。WT值不等于0时部队处于等待状态，不可以对部队指挥。注意各部队的AT顺序是根据WT值来决定的。适当的调整人物行动是必要的。

五，部队的移动
部队AT时，按下X键，会出现一个指令菜单，按下左边的“移动”指令后可以看到部队的所有可移动范围，这时光标在可移动范围处以绿色表示，不可移动范围处以红色表示。移动后会要求使用方向键或L、R键来指定部队的站立方向，这个方向对于攻击或者是防守都有一定的作用，详细请看游戏帮助。

六、部队的行动
部队AT时，最多可以使用移动和行动各一回。菜单中可以选择攻击类指令，比如：邻近敌人时的“直接攻击”、远离敌人时的“投射攻击”、装备有魔法书的“魔法”、特殊能力的“特殊”、装备品使用的“物品”等，合共五种指令。而每次行动只能选择其中的一项，另外“魔法”必须要装备魔法书才可以使用。

七、攻击
下面以“直接攻击”为例说明。选择“直接攻击”，再选择攻击用武器，如果是徒手的情况下，攻击武器名会用“殴打”来代替武器，其他不能装备武器的L单位怪物会以“牙咬”代替。选择武器后可以看到攻击的范围，敌人必须在攻击范围内，否则无法攻击。指定攻击敌人后，会看到一个范围，这个叫做效果范围，而实际的效果和伤害会在下方状态画面显示。魔法的场合，这个地点是作为效果范围的中心，并且会有1格——5格——13格的演变。效果范围内如果有复数部队的存在，那么攻击就赚了。在选定效果范围后需要再次按下A键才开始攻击。

八、待机
待机是在AT完成时使用。如果移动和攻击两个指令都使用了，部队就会自动完成待机的指令而强制结束行动。只使用任何一个指令之后，可以使用待机来结束部队的行动。这里要说说关于待机的秘密：只使用待机而不做任何其他指令的行动，会缩短下一次AT所需要的WT点数。具体说明如下：使用移动或攻击指令后使用，可以缩短WT值的25%；如果两者都不使用，可以缩短WT值的50%。对应当前的战斗情况，用待机指令来使得WT值产生变化，调节AT的顺序，这是作战的一个要点哦！

九、战斗指令
战斗指令包括部队的基本移动和行动指令。注意不要判断错误而作无谓的的行动，导致浪费了宝贵的WT值。象其他的SLG游戏一样，皇家骑士团里设定了五种AI指令，除了主角不能使用该项功能之外，其他的同伴都能使用。部队会根据指定的AI来作出判断，进而自我行动。在选择AI自动控制后，可以在人物状态画面，属性的下面看到标有“AUTO”，如果需要重新改为人手控制，只需要选回“マニュアル”就行了。

十、游戏在线帮助
游戏中，有绝大部分时候可以按下SELECT键来对不明白的地方做解释，这叫做在线帮助。选择你所需要的帮助项目后要按下A键确认。可以帮助的信息包括指令的使用目的、物品的使用效果、属性的存在效果、能力和状态的说明等。实在是一个非常方便的设定。


皇2道具篇

皇家骑士团Ⅱ道具篇

日文名称 | 代码 | 功能
蛮族の角笛 | 170 | 呼风唤雨之效
サンゴの竖琴 | 171 | 平息风雨之效
火食い鸟の羽 | 172 | 周围３格魔兽的战斗力上升
龙玉石 | 173 | 周围３格龙的战斗力上升
言灵の石 | 174 | 周围３格石人的战斗力上升
キュアリーフ | 175 | ＨＰ５０回复
キュアシード | 176 | ＨＰ１００回复
キュアペースト | 177 | ＨＰ１５０回复
キュアエキス | 178 | ＨＰ全回复
マジックリーフ | 179 | ＭＰ２５回复
マジックシード | 180 | ＭＰ５０回复
マジックペースト | 181 | ＭＰ１００回复
マジックエキス | 182 | ＭＰ全回复
贤者の果实 | 183 | ＨＰ＆ＭＰ１００回复
天使の果实 | 184 | ＨＰ＆ＭＰ全回复
腐りかけた果实 | 185 | 夺取使用者的HP,回复同伴的HP
リバイブストーン | 186 | 石化回复
アンチドーテ | 187 | 毒回复
パラプリージア | 188 | 麻痹回复
アウェイキング | 189 | 睡眠回复
精灵の果实 | 190 | 治疗状态异常
祝福の圣石 | 191 | 装备者阵亡时复活，HP、MP回复50
至福の圣石 | 192 | 装备者阵亡时复活，HP、MP全回复
龙の巢 | 193 | 召唤飓风
オベロンの泪 | 194 | 平息风暴
风のオーブ | 195 | 重-10，大地RES+20，使用时为对敌全体风属性攻击
炎のオーブ | 196 | 重-10，水RES+20，使用时为对敌全体炎属性攻击
大地のオーブ | 197 | 重-10，风RES+20，使用时为对敌全体大地属性攻击
水のオーブ | 198 | 重-10，炎RES+20，使用时为对敌全体水属性攻击
光のオーブ | 199 | 重-10，暗黑RES+20，使用时为对敌全体神圣属性攻击
暗のオーブ | 200 | 重-10，神圣RES+20，使用时为对敌全体暗黑属性攻击
ファイアクレスト | 201 | 究极的财宝，勇者的证明，重1，全部属性RES+30
ドラゴンステーキ | 202 | 使用者STR+10
ヤキトリ | 203 | 使用者VIT+10
合成肉ハンバーグ | 204 | 使用者INT+10
タコヤキ | 205 | 使用者MEN+10
转移石 | 206 | 脱离战斗场地，主角不能使用
ガラスのカボチャ | 207 | 在魔女的店卖掉后可招南瓜为伙伴


皇2后记

皇家骑士团Ⅱ写作后记

1、写作后记

皇家骑士团2其实是港台的译法，其原名是Tactics Ogre，意思是奥加策略，出品公司是Quest。说起来也是件趣事，Quest出的游戏极少，为人所知的只有皇家骑士团1、2（皇1虽然我也通关了，可是还有很多不知道的，望其中高手能多加指教。）可是就是这样，在很多人心目中，他就成为可以和Nintendo、Square、Enix相提并论的游戏制作公司，这种情形令人想起唐代诗人张若虚和他的《春江花月夜》。可以让人玩上十遍以上的游戏屈指可数，可皇2就是其中之一，即使他是95年的游戏。

虽然皇2是95年的游戏，可是我真正开始玩是在96年，刚开始也是什么都不知道，只是就这样往后面打，不过在玩的过程中我开始收集一些有关的资料和攻略，渐渐地，我发现他是非常有趣而又博大的。接着在97年的电软上有两篇文章引起了我极大的兴趣（大家可以到3g3d兄的站点下载扫描版），特别是第三期上雨隼兄的文章，更让我立马开始重玩，并发誓弄清楚其中所有的秘密（从此这个游戏和火2让我打了四年），这也是我后来写作的动力，我希望我写的东西也同样能够让人去玩这个游戏。

说起雨隼兄的那篇文章，还有个有趣的地方，在文章的最后是这样的：

远古的往昔

在遥远时空的彼岸

闪耀着剑与魔法的光芒

骑士们以不屈的精神

呼唤着光辉、烧尽了恶魔

曾经失去的希望

又再度回到了世上

时世运转

无数的昼夜飞逝

一切已成为传说……

大家看了有什么感觉呢？是不是觉得似曾相识？其实后半部分就是系谱序幕中的那首诗！（看来雨隼兄也是系谱的fans，不知他能否看到这篇文章，进而和我联系呢？）

99年底，我开始接触了那张无边无际的网，并且也发现了不少同好，相互的交流让我去除了不少谜团，Nicky兄的主页——迷之地带更让我大开眼界。本来我也就满足于这样在论坛上谈论，但不久之后nicky兄、超任之都的斑竹sfcapital和另一位高手天魔都不知去向，主页也就如同失去主人的花园，渐渐枯萎、荒芜。我只能默默地离开，转而为火花写些火炎系列的文章。

在火炎的文章写得差不多，而火花也渐渐有了固定的支持者的时候，我又想起了皇2，便开始将自己所知道的一一整理出来，我也因此结识了更多的朋友，象dark01、soki、彭文耀等等，更多的人告诉我读过我的文章并觉得有些价值。为了他们，我会继续下去的，还有些秘密呢，你愿意和我一起吗？

2、版本说明

1.00版：第一个正式的版本，为了方便阅读和收集而做成的chm格式的文件。在这个版本中我已经将原来的文章统一了格式，修正了一些错误，但只是粗略地建立了一些链接，对于给读者造成的不便我先在此表示抱歉。在我的文章中，也参考了其他人的作品和心得，我会尽量在文章中标明；此外，这个文件的封面设计是dark01兄的，在此一并致谢。

1.01版：第一次更新，增加了篇心得5，另外有些事情还是要在后记里面交代一下的。自从制作了上个版本之后，我就开始打算制作皇家的专题了，而且近期又找到不少新的资料，也使得有些内容可写。预计会增加详细的流程攻略、各路线对话翻译、图片、音乐等等，此外以前的列表也将大多重新制作，这都要感谢snoopy、狂京（Nicky）、小阿修罗（雨隼）、雷克斯、巴尼下士、李红兰、杨威利等人的大力协助。虽然目前已经有些东西了，但是还不成熟，网络方面也没有太好的空间……不过我会继续下去的，心得6也在写作当中，当然，完成的日期未定……一切版本更新和专题事宜请注意我自己的主页——游戏冲击波！

3、特别声明

本文件和我写的其他文章一样，在网上可任意转载，但必须要保留作者姓名。不过我不敢保证以后的版本和别的文章也会这样，因为我发现有些站点连这点最基本的要求都做不到。这一年来我写了几十篇文章，为的是这是自己的爱好，而且以前也从别人的文章中获益非浅，从来没有想自己能为此得到什么。能够因此得到那么多新朋友，我也觉得值了，看看自己oicq上长长一串好友名单（绝大多数是这样得来的，虽然很少能够遇上他们），即使在这样的寒冬，也会感到温暖如春。我也不想去追究或者多说什么，目前得到我授权转载的只有狼（http://emu.cgol.net）和3g3d（http://3g3d.126.com），其他主页要转载请和我来信联系，我的信箱是caogang1000@sina.com，而我的oicq是10697094.

曹纲

2001.06.12


皇2基础篇

皇家骑士团Ⅱ基础篇

在这篇文章中，我们将用实际的图片来说明皇2中的一些基本操作和数据意义。首先当然是最重要的人物的数据，如图1：

最上面No.1是加入队伍时的序号，作为主角当然是第一了；后面蓝色的横条表示HP和MHP，同样红色的表示MP和MMP（前一个M表示MAX），至于LV就不用解释了吧！

现在来看第二排，如图，风表示人物的属性，而C表示人物的性格。星云就是我的主角的名字了，其他人在名字处按SELECT键，看到的帮助就是人物的忠诚度，还有所处的异常状态，如石化、时间停止等等。ロード是主角的职业，此处看到的帮助则是职业的说明，有些敌人的职业说明中有“说得にほ应じなぃ”的字样，这就表示这种职业是无法说得的。WT上下两排则表示现WT和最大WT。

接下来依次是直接攻击、投射攻击、魔法攻击、物理防御、魔法防御和经验值，那些图标还是很形象的。

图1 人物资料

人物四周就是装备的物品了，武器和盾都是装备在手上的，如果你装备了两只手拿的武器，那么就无法再装备盾或其他武器。铠甲或袍是身上穿的，这当然只能有一件，其他则无限制，不过只有四个空格，也就是说最多只能有四件装备。

在水平线的下方，首先看到的就是人物的图像，如果是一般兵，那么转职时图像也会随之变化，也就是平常所说的职业脸或大众脸。图像的下面就是移动的方式了，这个可以通过装备来改变。

右边就是人物的具体数据了，我们一一解释如下：

  • STR：力量，决定直接和投射攻击力。
  • VIT：生命力，决定物理和魔法防御。
  • INT：智力，决定魔法攻击力。
  • MEN：精神力，魔法攻防补助，同时决定特技攻击力。
  • AGI：素早，决定命中和回避率，当然还有WT。
  • DEX：器用，直接、投射攻击力以及命中率补助。
  • LUK：幸运，决定必杀出现的概率。这个升级时是不长的，只有通过吃卡片或装备迷之四武具来成长。
  • MOVE：移动力，这个只是和职业有关。

再右边就是魔法特技栏了，能否装备魔法和装备哪些魔法是由职业决定的，最多可以装备3个；而特技同样也是由职业决定的，但开始时并没有，随着级别的上升才会逐渐掌握（一般是10段出现一个）。至于第四个空位是专门为了装备死者之宫殿学到的武器必杀技而预备的，这使得你可以自行调整人物间的力量对比，使得你喜欢的人物变得更强，比如剑圣ハポリム并不适合直接攻击，但是如果你让他学习了神鸣明王剑的话就大不一样了。

最下面UNION是表示人物所属的国家、集团等等，己方的人物就显示为主角的队伍名，注意这个也是会随着主角的选择而变化的，而最后的RACE是指人种、民族等等。

图2 地图画面

图2显示的是地图画面，红色的表示会有固定战斗发生，其他地方（非城镇）则会随机发生战斗。固定战斗会推进情节的发展，如果你发现地图上已经没有红色的区域，那么就到一些城去，一般会发生固定情节，然后便会给出新的路线。

按X键会出现如图所示的菜单，具体情形如下：

  • 第一项为商店，在这里可以买卖物品和魔法书等，还可以雇佣士兵或卖掉大型怪物，但要注意只有图标为小城池的地方才有这个指令。
  • 第二项为训练，这样可以自行调节我方的段位。
  • 第四项为华伦日记，具体见图3，其中在时事中按Y键可重现当时的情景，非常方便；人物中则会有出场人物的介绍，而在其他中会有一些资料，有时看了后会有新的情节出现，这三项都是随故事的进程而不断充实、变化的。至于第四项就是游戏中的一些帮助了，幸好Nicky兄已经全部翻译了，具体可参见帮助篇。
  • 第五项为记录和调记录，而第六项为游戏的各项设定。

最重要的就是第三项——编成了，确定后如图4，按START键可以切换人物下面显示的数据，此时按X键即出现图5所示的编成指令，如果是按A键，出现的则是如图1所示的人物资料，按L、R可切换人物，在这里按X键同样出现图5的编成指令，具体如下：

  • 第一项为物品，可装备、解除物品等等。
  • 第二项为魔法，同样可以装备、解除魔法。
  • 第三项为转职，在欲转职业上按SELECT键，可获得此职业的说明和转职条件。
  • 第四项为除名，一般是将小兵开除用的，因为队伍中最多只能有30人。
  • 第五项为排序，如按级别、职业、属性、序号等重新排列。
  • 第六项为大小图标切换，大家试试就知道了。

接下来我们要解说的就是战斗画面了，如图6，首先来说一下整体情况，右上角14STER是指当前角色所处位置的高度，这个对移动、攻击都是有影响的，左上角AT就是指行动顺序了，下方为总人数，打开设置的11、12项，那么用L＋A就可以依次确定行动的人物了。最下方则是人物的基本资料以及地点对攻防的影响，如果在地图上移动图标，那么按A键后图标所在之处将会显示地点对属性的影响。

人物在达到AT时按X键，就会出现如图6所示的菜单，具体解释如下：

图3 华伦日记

图4 编成画面

图5 编成指令
  • 第一项为移动，范围则是由职业决定的，在如图所示的高低变化极大的地域差别更是明显。
  • 第二项为行动，确定后出现如图7的战斗指令，依次是直接攻击、投射攻击、魔法、特技、物品和说得，其中说得是主角专用的，魔法和特技则要能够使用才会出现。
  • 第三项为待机，经常是用来调节WT的。一次AT可移动和行动各一次，也可什么都不做，直接待机，这些都会影响接下来的WT，具体为既移动又行动WT恢复为100％，只移动或者只行动则恢复为75％，直接待机则为50％。
  • 第四项为记录和设置，注意这里只能中断，记录后自动退出，读取后则自动消失，至于设置和地图画面的是一样的。
  • 第五项为全体资料，确定后出现如图8的菜单，依次是排序（可按AT顺序）、指向人物地图位置和大小图标切换。

看到这里，你觉得怎么样呢？还是亲身体验一下吧，Let's go！！

图6 战斗画面

图7 战斗指令
图8 全体情报


皇2魔法篇

皇家骑士团Ⅱ魔法篇

魔法名称 | 代码 | 射程 | MP | 范围 | 效果
风 系 魔 法
デッドショット | 01 | 7 | 6 | 单体 | 冲击波，HP伤害
サンダーフレア | 02 | 6 | 18 | 范围 | 雷电，HP伤害
サンダーバード | 03 | 5 | 40 | 范围 | 雷之精灵召唤
エアリアルクライ | 04 | ∞ | 60 | 全体2 | 大气之振动，风系禁咒
クイックムーブ | 05 | 7 | 26 | 单体 | 加速
コールストーム | 06 | ∞ | 26 | 地图 | 天气恶化
テレポート | 07 | 1 | 45 | 单体 | 空间转移，可将一同伴转移至地图上任一非障碍物的地方
デフハーネラ | 08 | ∞ | 10 | 全体 | 召唤风神，风力加强，大地之力减弱
炎 系 魔 法
ファイアストーム | 09 | 6 | 14 | 范围 | 火柱，可烧去地图上的草和雪
サラマンダー | 0A | 5 | 40 | 范围 | 炎之精灵召唤
ストラィクノヴァ | 0B | 7 | 50 | 单体 | 超高温光球，即死，且死后无法复活
スーパーノヴァ | 0C | ∞ | 60 | 全体2 | 小规模核融合，炎系禁咒
メルトウェポン | 0D | 7 | 24 | 单体 | 装备的武器，防具效果一定时间上升(PWER UP)
ヒートウェポン | 0E | 7 | 24 | 单体 | 装备的武器，防具效果一定时间减半(POWER DOWN)
スタンスローター | 0F | 7 | 22 | 单体 | 强力闪光，有造成麻痹效果
デフゾショネル | 10 | ∞ | 10 | 全体 | 炎神召唤，炎力加强，水力减弱
大 地 系 魔 法
アシッドクラウド | 11 | 6 | 14 | 单体 | 地底酸气攻击
クラッグプレス | 12 | 6 | 32 | 范围 | 巨大岩石落下攻击
ノーム | 13 | 5 | 40 | 范围 | 大地之精灵召唤
アースクエイク | 14 | ∞ | 60 | 全体2 | 地震，大地系禁咒
ジャンプウォール | 15 | 7 | 30 | 单体 | 无视高低差邻接移动
ポイズンクラウド | 16 | 7 | 32 | 范围 | 地底毒气攻击，造成中毒
ペトロクラウド | 17 | 7 | 32 | 范围 | 地底石化气体攻击，造成石化
デフバーサ | 18 | ∞ | 10 | 全体 | 大地之神召唤，大地之力加强，风力减弱
水 系 魔 法
アイスブラスト | 19 | 6 | 14 | 范围 | 强烈冷气攻击
アシッドレイン | 1A | 6 | 38 | 范围 | 酸雨，附加武器、防具一定时间减半的效果
フェンリル | 1B | 5 | 40 | 范围 | 水之精灵召唤
アイスレクイエム | 1C | ∞ | 60 | 全体2 | 绝对零度，水系禁咒
クリアブラッド | 1D | 7 | 18 | 单体 | 解毒
スロウムーブ | 1E | 7 | 22 | 单体 | 减速
マーシーレイン | 1F | 6 | 42 | 范围 | 慈悲之雨，HP恢复
デフグルーザ | 20 | ∞ | 10 | 全体 | 水之神召唤，水力增强，炎力减弱
神 圣 系 魔 法
ライトニングボウ | 21 | 7 | 20 | 单体 | 光之矢
イクソシジム | 22 | 5 | 35 | 范围 | 圣光，不死系消灭
スターティアラ | 23 | ∞ | 60 | 敌全 | 星星之辉，敌全体攻击＋不死系消灭
クリアランス | 24 | 7 | 10 | 单体 | 净化，解除不良状态
ヒーリング | 25 | 7 | 10 | 单体 | 单体恢复魔法
ヒーリングプラス | 26 | 6 | 25 | 范围 | 复数恢复魔法
ヒーリングオール | 27 | ∞ | 40 | 单体 | 单体HP全恢复魔法
リザレクション | 28 | － | 55 | 单体 | 复活魔法
暗 黑 系 魔 法
ナイトメア | 29 | 7 | 14 | 单体 | 恶梦，HP伤害＋睡眠
ワードオブペイン | 2A | 5 | 20 | 单体 | 苦痛叫声，给对手HP和MP造成自身HP减少值同样的伤害
ダークロア | 2B | 5 | 40 | 范围 | 暗之精灵召唤
デッドスクリーム | 2C | ∞ | 60 | 全体2 | 死灵之叫声，暗黑系禁咒
チャーム | 2D | 7 | 24 | 范围 | 妖眼，造成魅惑效果
パラダイム | 2E | 6 | 35 | 单体 | 即动魔法，使受术者WT为0
チャージスペル | 2F | 7 | 10 | 单体 | MP转换魔法
ネクロマンシー | 30 | － | 55 | 单体 | 暗黑系复活魔法，复活成骸骨或幽灵
龙 语 系 魔 法
テンプスト | 31 | ∞ | 80 | 敌全 | 闪电，风+龙言语属性攻击
アニヒレーション | 32 | ∞ | 80 | 敌全 | 炎之雨，火+龙言语属性攻击
メテオストライズ | 33 | ∞ | 80 | 敌全 | 陨石，大地+龙言语属性攻击+POWER DOWN
ホワイトミュート | 34 | ∞ | 80 | 敌全 | 水分冻结，水+龙言语属性攻击＋麻痹
ドミニオン | 35 | 6 | 70 | 范围 | 时间停止，WT500后恢复
マーティライズ | 36 | － | 70 | 单体 | 牺牲自己复活同伴
リーンカーネイト | 37 | － | 70 | 单体 | 将不死系同伴转生为LV1的普通战士
スナップドラゴン | 38 | － | 0 | 自身 | 将自身转化为剑，具体数值由个人数据决定


皇2魔法篇2

皇家骑士团Ⅱ魔法篇2

1 解释

皇2中的魔法除了某些特定的之外，都可对敌方或我方使用，你可以对敌方使用恢复魔法，也可对我方使用攻击魔法，这样会使得战斗更多样化。至于我在魔法篇中所说的范围，单体就不用解释了，范围指的是会随着使用者的数值而变化，具体为INT+MEN在150以下为1格，150以上为5格，300以上为最大的13格，此外装备所加的数据也会计算进去的。全体指的是对敌我全体，而全体2则指的是敌我全体但需去除使用者本人，至于敌全则是指敌人全体。范围的魔法对格内的敌我都有效，不过召唤魔法则是只对敌人的。

说到召唤魔法，其实也就是召唤精灵（这些精灵的名字大家应该都是很熟悉的），给敌人以十次连续攻击。它有以下特点：

  • 它的攻击的次数也是随着使用者的数值而变化的，最多为10次。

  • 它是随机攻击范围内的任何一个敌人，所以要发挥最大的威力就要让范围内只有一个敌人。

  • 它的命中率并不象一般的攻击魔法那样是100％。

  • 暗黑系的召唤比较特殊，它每次的伤害值为敌人的现HP的20％。

  • 还有个比较有趣的地方，虽然召唤魔法是不打自己人的，但如果范围内没有任何敌人，那么就会砸到自己的头上（没想清楚就动手的下场！^0^精灵可不是那么好糊弄的:)，这招经常用来自杀。

2 龙语魔法

龙语魔法都是从死者之宫殿中得到的，大致分布是每25层两个魔法，其中一个攻击，一个辅助。龙语攻击魔法各有特色，但我最推荐的是ホワイトミュート，因为它在全体攻击之外还附加麻痹效果，这可是仅次于石化的特殊效果。有的人会说魅惑更好，可是那样不受控制，会影响你的全盘计划的，尤其是想说得的时候。

其他四个辅助魔法中，リーンカーネイト是转生魔法，这是制造最强战士的必要魔法之一，后面我们会详细讲解。マーティライズ是复活魔法，可是自己也会付出生命的代价，我还不太清楚它有什么特殊的地方，在我看来，唯一的用处就是复活那个自己持有复活魔法的人了（一般都是公主）。ドミニオン也是个很奇妙的魔法，它会停止受术者在500WT内的行动，在LV50的时候，这已经足够我们将敌人全部砍得奄奄一息了，还有个好处就是这个魔法虽然同样随着数据的上升而增加范围，但和召唤魔法一样是只对敌人的。

スナップドラゴン就是化剑魔法，要想得到它，你就必须到死者之宫殿的B75以下，它最多可以得到3个。这个魔法任何可以使用魔法的同伴均可装备，它的作用是将装备者的灵魂化为剑（当然这个人就算是死了，所以主角是不能装备的），剑的名字就是使用者的名字，至于威力也是由使用者的数据决定的，具体是 STR和INT加使用者的1/2，AGI、VIT、MEN和DEX加使用者的1/5，而LUK则加使用者的1/10。武器的属性除了特别指出的之外是和使用者的属性一致的，至于重量，随着职业的不同也会变化，具体数据为：ニンジャ（7），ウイザード（10），エクソシスト（10），ウォーロック（11），ソードマスター（9），トラグーン（9）クレリック（9），ウィッチ（10），ヴァルキリー（9），ドラゴンテイマー（9），セイレーン（11），プリースト（12），リッチ（9），エンジュルナイト（9，属性为神圣），ゴースト（9，属性为暗黑）。剑的形状是由属性决定的，有几种还是挺漂亮的。

3 魔法中的非卖品

一般的魔法在后期都是可以从商店中买到的，但是那些有着特殊作用的魔法却是无法买到的，它们有着自己独特的效果和获得途径，下面我们就来介绍一些。

  • 四个召唤魔法都是第三章的战利品，看到敌人手中有的时候千万不要只打倒首脑过关。要想得到暗黑系召唤，就要在与大地之シェリー的交战中将之打倒，不过这样シェリー就战死了，而她本来加入所得到的东西也就没有了。另外，有些召唤可以得到不止一个，如果你招的是超级魔女（参见心得篇2），那么她的身上将带有第二个炎系召唤魔法，而在死者之宫殿中可得到2个左右风系召唤魔法，不过是要说得持有此魔法的敌军。

  • 如何取得五大属性的禁咒呢？在救出公主カチュア后，主角回到コリタニ城，会发生与大神官モルーバ的对话。在回答大神官的质问时回答第二项（有信心），然后去バンハムーバの神殿，大神官会正式主持四巫女的转职仪式。巫女シャーマン，代码可参见人物篇，体重560，拥有一项加强自身属性的特技，此外可装备两个攻击魔法，是使用召唤魔法的最佳人选，但是转职成巫女后就不能再转职了。转职完成后，地图上会多出四处城寨，去攻打会得到四属性的强力的盾。打完后退出，再次进入后巫女会解开封印，正式进入守护禁咒的神殿，打倒守护的怪物就可以得到禁咒了。需要注意的是这里的也是强敌，同死者之宫殿一样，敌人的等级是与你出战队员的最高等级一样的，而且会使用オーブ进行攻击，要注意恢复和复活。与之不同的是，暗黑系的禁咒是在死者之宫殿B50得到的，所有的禁咒都是攻击除了使用者之外的敌我全体的，使用时要慎重。

  • 空间转移魔法テレポート是随着大地之シェリー的加入而得到的，炎系的即死魔法ストラィクノヴァ是随着超级魔女デネブ的加入而得到的，两个复活魔法リザレクション和ネクロマンシー是中期的战利品。石化魔法ペトロクラウド是第三章的战利品，不要错过，其实这个魔法是可以得到好几个的，在通往死者之宫殿的第三处战场上，出场的敌人有一个会带有这个魔法，可以将他说得。在死者之宫殿的第一战中，也有个学者带了这个魔法，在死者之宫殿的内部好像还可遇上几个这样的人，到时不要放过。

  • 星星之辉スターティアラ是我最爱用的魔法之一，它有着和禁咒相同的60MP的消费量，却和龙语攻击魔法一样只针对敌人，同时还附加不死系消灭的特效。要想得到这个魔法，你就要深入到死者之宫殿B25，打倒首脑后就会得到。另外，可以装备这个魔法的只有公主和天使骑士，但能发挥它的实力的应该只有公主了。

4 实用魔法点评

皇2的魔法设计和物品道具一样是久负盛名的，和谐、对称中又有着各自的特点和变化，值得我们好好学习。下面我们就对一些比较有趣的魔法进行分析：

  • ファイアストーム：炎系的初级攻击魔法，虽然攻击力不是太高，但是只消耗14格MP，而且可以烧去草地和雪，是寻找隐藏宝物不可缺少的。

  • サンダーフレア：这是四属性初级攻击魔法中消耗最多的一个，当然威力也是最大的，主角选择风属性也有它一些因素。

  • マーシーレイン：这是非神圣系唯一的恢复魔法，而且是复数恢复，在后期可以给学者等装备，不过与神圣系的复数恢复魔法ヒーリングプラス比起来，它消耗的MP就较多了。

  • ヒーリングオール：距离无限的全恢复魔法，可惜消耗太多，需要注意的是虽然是距离无限，但是在施术者和受术者的连线之间不可有太高的障碍物，如墙壁等。

  • ヒーリングプラス：范围恢复魔法，不过能够装备的职业太少了。

  • ヒーリング：虽然只是单体恢复魔法，不过由于它只消耗10格，关键时候还是可以救命的，免得出现行动时却没有MP，只能眼睁睁看着的悲剧，装备它的职业建议是天使骑士。

  • パラダイム：即动魔法，也是用来调节我方行动顺序的，不过我觉得还是小精灵更好用（因为她的体重最轻，而且也没有MP限制）。

  • チャージスペル：这个MP转换魔法的作用在心得篇中我们已经讲了，这里只补充一点，它也是可以对自己使用的，LV30左右一次就可以恢复大约100点MP。

  • クイックムーブ：加速魔法，这是考验你计算能力的时候了，使用后WT减少最大值的一半，而且在WT500内还有效果。有什么效果呢？就是如果你AT的时候仍然在加速的状态，那么之后WT为正常状态的一半，也就是说如果你待机的话，WT就变成最大值的2％；而如果你移动或行动的话，WT就变成最大值的37.5％；既移动又行动的话，WT就变成最大值的50％。后期由于WT相差极大，加速魔法的作用因此也是非常巨大的，像主角就可以在一次加速中数次达到AT，淋漓尽致地发挥了他超常的实力。

  • スロウムーブ：减速魔法，与加速魔法相互呼应，对付敌方的高手时特别有效。使用后WT马上增加最大值的一半，而且也是在WT500内有效，如果在减速状态下AT，那么之后WT为正常状态＋WT最大值的一半，也就是依次为AT最大值的100％、125％和150％（可惜这样WT500很快就过去了，也就是一般最多也只会有一次可能）。将加速和减速魔法运用纯熟的话，你就会发现敌人几乎是任你鱼肉了。

关于魔法，还有个有趣的地方，就是使用时大约有10％的概率出现该魔法的说明（敌人也会），看看还是很好玩的。

5 完美的人物与最强的剑

这一条没有自制力的玩家还是不要看了，免得无法体会皇2的精华。

其实说难也不难，只是几个魔法的综合运用罢了。将一名战士练到LV50，然后让他在战斗中死亡，再用暗黑系复活魔法ネクロマンシー使之复活为幽灵或者骸骨。下一步你应该也想到了，那就是用龙语系转生魔法リーンカーネイト将之转生为LV1的普通战士，然后当然是再练级，死亡，复活，转生……

不过大家在试的时候可能会遇上一些问题，比如几次后这个人就太强了，想死都死不了，怎么办呢？这时就只有拿魔法砸自己了，当然也还有其他方法，大家可尽情发挥自己的战术。另外要注意转职，因为转生时性格是不定的，你可以控制他转成什么职业，要考虑各个职业的不同成长率，这样可节省一些时间。如果你有足够的耐心，你将会得到一个各样数据999，LUK100的超强战士。

如果将这名战士用スナップドラゴン魔法化为剑的话，你就会得到一把STR、INT＋500，AGI、VIT、MEN和DEX＋200，LUK＋10的最强之剑，有了此剑，你就可以“十步杀一人，千里不留行”了。

不过在我看来，这两项只是提供给你一个选择，你可以试试，弄把剑看看，但要是将之用到实战中，你就会发现没有任何意思了，所以我才在前面那样说。


皇2人物篇

皇家骑士团Ⅱ人物篇

中文名 | 代码 | 日文名 | 性格 | 属性 | 加入 | 职业1 | 职业2 | 章节
德尼姆 | 32,33 | デニム | - | - | L,N,C | ソルジャー | ニンジャ | 1
卡诺普斯 | 3A | カノープス | L | 风 | L,N,C | バルタン | － | 1
布雷萨斯 | 50 | プレザンス | L | 大地 | L,N,C | エクソシスト | ウォーロック | 1
阿萝塞尔 | 54 | アロセール | N | 风 | C | アーチャー |  | 2
福尔卡斯 | 52 | フォルカス | N | 火 | N,C | ナイト | トラグーン | 2
拜恩 | 53 | バイアン | N | 大地 | N,C | ウイザード | ウォーロック | 2
西丝缇娜 | 4C,3D | システィーナ | N | 风 | N,C | アマゾネス | シャーマン | 2
扎潘 | 57 | ザパン | C | 风 | L | バーサーカー | ？ | 2
哈波利姆 | 51 | ハポリム | L | 火 | L,N,C | ソードマスター |  | 3
吉尔达斯 | 3C | ギルダス | L | 大地 | L,C | ホワイトナイト | － | 3
米尔丁 | 3B | ミルデイン | L | 火 | L,N,C | ホワイトナイト | － | 3
塞莉艾 | 4D,3E | セリエ | N | 火 | N,C | ヴァルキリー | シャーマン | 3,4
乔伦 | 56 | ジュヌーン | N | 火 | L | トラグーン |  | 3
维斯 | 6B | ヴァイス | - | - | L | ウォリアー | － | 3
奥莉阿斯 | 59 | オリアス | L | 火 | N | プリースト | クレリック | 3
戴博德 | 58 | デボルド | C | 大地 | N | テラーナイト |  | 3
奥莉比娅 | 4E,3F | オリビア | L | 水 | L,N,C | プリースト | シャーマン | 4
谢利 | 4F,40 | シエリー | L | 大地 | L,N,C | セイレーン | シャーマン | 4
卡秋娅 | 37 | カチュア | - | - | L,N,C | プリンセス | － | 4
雷顿尔 | 0D | レンドル | N | 风 | L,N,C | ガンナー | － | 4
冈普 | 30 | ガンプ | N | 水 | L,N,C | ビーストマスター | － | 4
迪芙 | 31 | デネブ | C | 火 | L,N,C | ぅぃっち | － | 4
拉德拉姆 | 5A | ラドラム | N | 水 | L,N,C | ウォーロック |  | 4
奥克斯努 | 55 | オクシーヌ | L | 水 | L | ドラゴンテイマー | ？ | 4

说明：表格中的职业1指的是加入时的职业，职业2则指的是推荐的最终职业，？表示不好确定，－则表示不可转职，空白表示加入时的职业就可以作为最终职业。此外章节指的是该人物加入于第几章，而炎之セリエ两条路加入时间不同。至于公主和主角好友的属性和性格会随着主角开始的选择和后面的分支而变化，所以不填。


皇2人物篇2

皇家骑士团Ⅱ人物篇2

1 三条路线的比较

这里主要是比较三路的人物，由于第四章是携手同战，三条路都会加入的共有12人，也就是大多数，至于不同的人物如下：

L路 ザパン、ジュヌーン、ヴァイス、ギルダス、オクシーヌ

  • L路有强力的战士系人物加入，尤其是ヴァイス，他是忍者的力量加强版，十分好用，这也是他唯一加入的路线。但是L路的缺点也是很明显的，因为魔法系的人物很缺乏，而少了两个巫女，也少了很多魔法和宝物。另外ザパン和オクシーヌ的职业在后期都不理想，也没有什么好职业可转。

N路 フォルカス、バイアン、システィーナ、セリエ、オリアス、デボルド

  • N路算是比较中庸的一个，フォルカス可转成龙骑士，代替ジュヌーン，这条路和L路有一个共同的缺点，那就是少了一个弓箭手，而且N路还少了一个强力的白骑士ギルダス，至于オリアス职业也不太理想，后期难以派上用场。

C路 アロセール、フォルカス、バイアン、システィーナ、セリエ、ギルダス

  • C路是人物和职业搭配最合理的路线了，不过反过来说，就是魔法系的人物太多了，有些重复，另外从情节上来看，这条路也是最好的。

2 人物的具体分析

  • デニム：主角的培养可见我的心得篇1，至于开始时选择的属性，我是选了风属性，因为忍者的得意武器是爪，而爪中有属性的只有风之爪，不过也等于没有，因为要到空中庭园才可以拿到。

  • カノープス：职业是风使バルタン，体重545，得意武器是锤。当初发现他的得意武器是锤子时真是吓了我一跳，因为鹰人的得意武器是斧，我还以为他也是呢！他也是队伍中的得力干将，也是最早加入的同伴，由于可以飞行，建议初期让他装备弓箭，这样可以抢占制高点，至于他的最强武器，是四风神器中的东风神之锤エウロス，也是要到死者之宫殿才可拿到的。

  • プレザンス：神父初期就是用来补血的，因为不死系出现得并不多，到了后期这种职业就没有什么用了。我推荐的最终职业是学者，不过建议就用神父长到50段，然后再转职，因为这样有更高的INT和防御力，而学者后期主要使用MP转换魔法和龙语魔法，这样会更好的。

  • アロセール：弓箭手是女性中唯一推荐的职业，而アロセール的实力也是一流的，她可以不转职，一直用到最后，不会让你失望的，不过别忘了替她拿雷神弓。

  • フォルカス：骑士这种职业并不好，而フォルカス自己的特长也不突出，看来后期让他参加战斗的机会不会太多了。

  • バイアン：初期的魔法攻击队员，不过随着四巫女的加入，他就没有什么作用了，还是转职为学者吧，不过和プレザンス一样，还是就这样练到50段再转职吧！

  • システィーナ：由于早期的职业和数据，使得转职后并不太强，特别是队伍中有水和大地，我想她的出场机会也是不多的。

  • ザパン：初期好用的职业，到了后期嘛，还是把他藏起来吧。

  • ハポリム：剑圣的长处并不在于他那二刀流的两把剑，因为砍第二剑前会被反击，而他的防御、特别是回避并不太强。真正的用法是让他使用石化魔法，因为他有比主角更高（如果你不是象我那样从1段就开始调数据的话）的AGI和DEX，石化魔法的命中率是会让你满意的。

  • ギルダス：职业是白骑士，体重545，得意武器是剑。属于力量型的战士，还是比较好用的，这里改正一下我在人物篇1中的错误，这两个白骑士的属性是会随着主角的选择而变化的，不过性格仍然是L型的。

  • ミルデイン：职业也是白骑士，与ギルダス相比，就是灵巧型的了，AGI也是很高的。不过值得注意的是两人的初期数据则是相反的，ギルダス的AGI更高，后期的差别则体现在成长率上。

  • セリエ：总体评价和システィーナ差不多，要是N路加入的话，那就还差一点，因为她加入时的段位太高了，导致后期魔法方面的数据不足。

  • ジュヌーン：我方全军中STR成长率最高的人物，对付那些死者之宫殿的怪物是不错的选择。

  • ヴァイス：职业是浪人ウォリアー，体重550，得意武器是剑，可使用二刀流。ヴァイス使用时还是比较方便的，是主角的好搭档。

  • オリアス：初期是使用复活魔法的人选，公主加入后就只能改行当僧侣了。

  • デボルド：恐怖骑士其实并没什么用，想冲上去吓唬吓唬敌人吧，可动作实在太慢了，等他冲上去，敌人都已经死光了。

  • オリビア：作为女主角之一，当然得好好培养，她的素质也会让你满意的，用召唤魔法的话，大概一次就可以干掉一只可恶的四风神器了。

  • シエリー：她的情况和オリビア差不多，不过由于和主角的关系，我还是用オリビア更多一些。

  • カチュア：职业是公主プリンセス，体重550，可使用所有魔法！！！她也是加入后就一定出战的人，我曾经就用她和主角两人闯过死者之宫殿，魔法攻击力全军最高，是使用神圣系禁咒或者龙语攻击魔法的最佳人选。

  • レンドル：虽然可从ガンプ那里得到最强的枪，但我还是建议你用那把小手枪リムファイアー好了，因为枪手的体重太高了，而那把枪也是………

  • ガンプ：职业是兽王ビーストマスター，体重555，得意武器是鞭子。他的数据还是不错的，尤其是防御力，而且在死者之宫殿可得到一把很强的鞭子：ブラッドウィップ，参加战斗也是蛮有用的。

  • デネブ：职业是大魔女ぅぃっち，体重555，可使用除神圣和龙语系之外的所有魔法。其实有了她也就不用再说得リッチ了，不过出于收藏目的，也是可以弄一个的。

  • ラドラム：他的作用大概就是带来了第一个龙语攻击魔法，以后嘛，就要和プレザンス、バイアン竞争上岗了。

  • オクシーヌ：应该说她只是为L路加一个人数的，虽然这样L路还是少了一个。这种职业在后期实在是没什么用，更糟的是也没什么好转职的。

3 人物的加入条件

皇2中人物的加入条件分为三种，第一种是情节中加入的，如カノープス、オリビア等，这种到时就会加入的；第二种是救出后加入，如プレザンス、ハポリム、レンドル，这些也是比较简单的（除非他加入时你说“不欢迎！！”）；第三种就是要满足一定的条件才会加入，如我在心得篇2中所说的四巫女和デネブ等，下面我们所要说的就是第三种。

  • ジュヌーン：L路第三章占领ブリガンテス城后，与反枢机卿派的人对话时选择2，即可让他加入。

  • レンドル：公主加入后，选择ウォーレン报告中的其他，在看过沉船的消息后即可去グリムスビーの町，救出后便会加入。

  • ガンプ：在レンドル加入后，选择ウォーレン报告中的其他，可看到ニムラハバの森の盗贼的消息，去ニムラハバの森与ガンプ战斗，不要杀死他的两只魔兽，并将他的HP降低到20以下，他就会投降，而且身上带有最强的枪アッサルト，同时那两只魔兽也会加入（不过马上被我卖了换食品了）。

  • カチュア：在バンハムーバの神殿救出大神官モルーバ后，回答他的问题时选择1，然后在バーニシア城的第三场战斗中，将暗黑骑士ランスロット的HP减至50以下，他就会逃走，然后カチュア会投降。在战后两人的对话中，第一次选择第二项，第二次选择第一项，然后她就会加入并且转职成为公主，注意如果在这里选择错误的话，便会造成目睹姐姐カチュア自杀的悲剧。

  • オクシーヌ：首先在L路的第三章让ジュヌーン加入，并在コリタニ城的战斗中让他出场，可看到他与グァチャロ的对话，然后在第四章前往死者之宫殿，路上经过ベルモルーゼ台地，战斗结束后再次来回走动，使得在此处发生随机战斗，此时让ジュヌーン出场，オクシーヌ便会带着四只圣龙出现，将她的HP降低到20以下，她就会加入。在她的身上带有强力的圣之石弩セントクロスボウ，得到的方法也是唯一的，而那四只圣龙也会加入，战斗中就不必将它们杀了（这下可不愁没装备了，嘿嘿，冷笑声中这四条龙就不见了……）。

  • ハポリム：N路的剑圣加入比较特殊，在救出炎之セリエ后，主角会接受公爵的任命去港町アシュトン。在去之前，要先到クリザローの町，在这儿会遇上レオナール，然后在ウォーレン报告中选择其他，看完便可以去旁边的クァドリカ砦了，战斗结束后剑圣便会加入。


皇2死者宫殿篇

皇家骑士团Ⅱ死者之宫殿篇

“入此门者，放弃一切希望！”

1 背景

在ヴァレリア本岛的西北方有个叫做エクシター的小岛，传说那里曾经生活着创造过巨大古代文明的古代高等龙人，现在ヴァレリア的魔法文化相传就是他们所遗留下来的。

近日，传来了エクシター岛发生迷之大爆发的消息，在岛上人们发现了被称为“死者之宫殿”的巨大迷宫，而且流传着那里有着众多的财宝的说法。于是各种各样的人如潮水般涌向那儿，不仅有搜寻财宝的盗贼、探寻高级魔法的研究者，甚至连一些国家也专门派出了探索队。然而如此众多的进入的人们，就如同被抛进深湖的小石子，连一点回音都没有………

这样的情形使得“死者之宫殿”变得更加阴森恐怖，然而去的人却仍然是前仆后继，因为又传来了新的发现，岛上的暗黑神アスモデ的神殿中发现了一块石版，近日终于得到了解读，原来它的内容竟是“在死者之宫殿的B3有封印的门”！这一消息在那些以探寻财宝为职业的盗贼中已经是众所周知的事实。另一消息是那里可能埋藏着失传了的龙言语魔法，那些都是威力极大而又有着神秘效果的魔法，这也激发了很多人寻找的热情。更多的人进入了死者之宫殿，即使看到了“入此门者，放弃一切希望！”的警告，他们也没有稍停一下脚步，然而，还是没有人能够平安归来。死者之宫殿，正如同它的名字一样，散发着致命的诱惑…………

2 概述

如何使地图上出现死者之宫殿呢？在第四章救出大神官モルーバ后，到フィダック城会得知公主的消息，这时在ウォーレン报告中选择“その他”，便可看到“エクシター岛で谜の大爆发”的消息，然后地图画面上就会出现死者之宫殿，它位于地图的左上角，从ブリガンテス城向上，通过三个战场后，便可到达那儿。

在死者之宫殿B3的战斗中，可从敌方的首脑口中得知内部仍然有隐藏区域的消息，打完后回到地图上，再在ウォーレン报告中选择“その他”，现在便多出了“失われた龙言语魔法”和“死者の宫殿の谜”的消息。读完后再次进入死者之宫殿B3，在从左上角数（5，2）的地方（这是离队伍出现位置不远，周围被有毒区域包围的一块空地），让可飞行或转移的同伴去站在那儿，就可以听见门打开的声音（其实第一次进去时这样也就可以进入下一层了），过关后便会进入深达100层的隐藏迷宫，游戏中最神秘的地方就展现在你的面前！

它也无愧于宫殿之名，只能在这里得到的就有46件物品、2件道具、10种必杀技和10种魔法，其他非卖品中，在这里还可以得到16件物品、16件道具以及3种魔法。仅仅是最后所说的那3种魔法，就是石化、暗黑系复活和风系召唤，大家可以想象一下其他都是些什么。

3 情节

在死者之宫殿中，大部分的战斗是随机的，但也有几层的战斗是固定的，不少强力的宝物就是在这儿得到的，下面我们就做一些介绍。

  • B1：这里遇上的是毒使，打倒他后会得到黑の魔道衣，这是第一个MP自动回复的装备，可使MP回复的速度加倍。另外这一层中每个敌人身上都装备了ワープリング，有的身上甚至装备了石化魔法ペトロクラウド，要注意说得。

  • B2：在这里你将遇上异国之学者ラドラム，他的身上带有第一个龙语攻击魔法アニヒレーション，救出后即可加入。

  • B3 ：这儿首脑的职业是首次见面的ゴーゴン，打倒她后会得到ワープリング。

  • B4：你会再次遇上尸术师ニバス，而他竟然会将两个骑士变成尸人来和你交战（具体人员会随路线不同而变化），当你打倒他后他利用死者之指轮转生成リッチ，然后变成乌鸦飞走了，那两个尸人则真正地死去，他们手上的武器也可拿到了。

  • B6：第一次遇上ロデリッグ王的幽灵，他会教给你一项强力的武器必杀技——神鸣明王剑。

  • B25：从白魔导士的口中，你将首次听说最后的秘宝的信息，而且打倒她后可得到神圣系的全体攻击魔法－－星星之辉スターティアラ。另外这关的小兵身上都有好东西，要注意说得。

  • B50：打倒魔女后可得到暗黑系禁咒デッドスクリーム，此外和上一条一样，要注意小兵。

  • B100：这是死者之宫殿的最深处，打完又回到了地图上。再次看到了尸术师ニバス，不过这也是最后一次了，他终于没能实现不死的梦想，给我们留下的战利品是第二个暗黑系的复活魔法ネクロマンシー。（为什么不是暗黑系的召唤魔法ダークロア？害得我无论怎样也不能将所有魔法收集齐全。不行，我要进行我的补完计划了！那个修改篇就是在这种情况下写的，可是我看到有人第一次玩就改得不成样子，实在是令我很寒心， 今后如果不是特别情况，我是不会再公布游戏的修改结果了，同时也将不再回答修改方面的任何问题！ ）

4 其他

  • 职业

在死者之宫殿会出现大量特殊的职业，然而其中大部分都是无法说得的，能够说得的除了一般职业以外，还有リッチ、ゴブリン、ゴーゴン、ヒドラ、サイクロプス和グレムリン等，其中グレムリン以前随着走的路线不同，有可能在途中说得，不过这里是一定有的。

  • 战场

死者之宫殿中的战场分为两种，一个是B1到B10，以及以后所有5的倍数的楼层（这种地方也是有隐藏宝物的，一般在有毒的地方或特别的地形，在这儿除了可得到四属性的项链外，还经常可得到天使の果实、祝福の圣石、至福の圣石，还有各种オーブ等等），特点是地形多样，最好都能飞行或转移，否则会很吃亏的。另一种是其他楼层，特点是短兵相接，第一次行动便可攻击到对手，玩者可根据不同的地方制定不同的战术。

  • 等级

这里敌人的等级是跟你队伍中的最高级别一样的，而且这里是没有经验值的，所以要先将级别练到一致，此外敌人一般并没有10人满数，可是威力是你从来没遇上过的，稍有大意就会GAME OVER，而且这100层都是连续战斗，中途不允许退出，否则就要从第一层开始走起，所以要做好充分的准备。

  • 心得

第二次甚至是第n次进入时，你的队伍由于得到了强力的装备而变得很强大，但是你会发现敌人变弱了，得物无所用，很是遗憾。这是因为大多数强力的怪物都是那些特殊物品的守护者，得到了的话它们就不再出现了，怎么办呢？你可以将一些必要的留下，然后将一般在死者之宫殿得到的宝物卖掉（当然，那些有首脑的楼层得到的东西可不能卖，否则你就再也拿不到了），再次进去你就会惊喜的发现那些怪物又回来了。不过为了万全起见，卖之前最好先留个记录。

  • 最后的秘宝·ファイアクレスト

这是封印了传说中的神龙的魂灵的红宝石，也是游戏中最后的秘宝。第一次打完100层后，出来便可以从ウォーレン报告的“その他”中发现这一条记录，不过也只是提了一点，QUEST还说有关这个的问题一概不回答。但是到了今天这也不再是秘密了，再一次打到最深处，便可得到这个勇者的证明。如果你第三次打到最深处，你会得到一枚死者之指轮，以后每次来都会再得到一枚。

还有一处要说明的，开头所说的背景是我根据游戏中的一些内容随便写的，错误在所难免，还请见谅！


皇2物品篇

皇家骑士团Ⅱ物品篇

中文名称 | 代码 | 日文名称 | 属性 | 部位 | 效果 | 重 | 特技 | 特效
剑 |  |  |  |  |  |  |  |
超迷你剑 | 1 | ミニマムダガー | 物理 | 单手 | STR+12 | 3 |  |
短剑 | 2 | ショートソード | 物理 | 单手 | STR+15 | 7 |  |
大匕首 | 3 | バルダーダガー | 物理 | 单手 | STR+25，INT+5 | 24 |  |
巨剑 | 4 | バルダーソード | 物理 | 单手 | STR+30，INT+5 | 31 |  |
屠龙之剑 | 5 | ファフニール | 物理 | 单手 | STR+34 | 31 |  |
恶龙之剑 | 6 | バルムンク | 物理 | 双手 | STR+42 | 43 |  |
黑龙巨剑 | 7 | 黑龙の大剑 | 物理 | 双手 | STR+35 | 37 |  | 对龙特效
臭臭剑 | 14 | にぎりがくさい剑 | 物理 | 单手 | STR+1 | 52 |  | 谜之四武具之一
日耳曼之剑 | 15 | ロンバルディア | 物理 | 单手 | STR+35，MEN+4 | 20 |  | 状态攻击无效
荒地之剑 | 16 | デゼールブレード | 物理 | 单手 | STR+28，DEX+5 | 18 |  | 防止石化
英雄之剑 | 17 | イセベルグ | 物理 | 双手 | STR+30，DEX+5 | 22 |  |
南风神之剑 | 18 | ノトス | 风 | 双手 | STR+40，大地RES+5 | 40 |  | 四风神器之一
火龙之剑 | 19 | 火龙の剑 | 炎 | 单手 | STR+32，水RES+5 | 32 |  | 对龙特效
金刚刀 | 20 | 金刚刀 | 大地 | 单手 | STR+33，风RES+5 | 37 |  |
冰剑 | 21 | アイスブレード | 水 | 单手 | STR+31，炎RES+5 | 35 |  |
翡翠之剑 | 22 | ニフリートソード | 水 | 单手 | STR+35，炎RES+5 | 20 |  |
圣战之剑 | 23 | オラシオン | 神圣 | 单手 | STR+45，神圣RES-5，暗黑RES+10 | 39 | ジハド |
悔之剑 | 24 | ペニテンス | 神圣 | 单手 | STR+34，暗黑RES+5 | 28 |  |
圣之剑 | 25 | アンビシオン | 神圣 | 单手 | STR+32，暗黑RES+5 | 23 |  |
神剑 | 26 | ブリュンヒリド | 神圣 | 单手 | STR+50，神圣RES-10，暗黑RES+15 | 36 |  |
奥加之剑 | 27 | オウガブレード | 暗黑 | 单手 | STR+36，暗黑RES-5，神圣RES+10 | 42 | 身体互换 | 奥加系列之一
斧 |  |  |  |  |  |  |  |
方济之斧 | 28 | フランシンカ | 物理 | 单手 | STR+16 | 8 |  |
巨斧 | 29 | バルダーアックス | 物理 | 双手 | STR+34，INT+5 | 34 |  |
重斧 | 30 | ヘビーアックス | 物理 | 双手 | STR+45 | 49 |  |
北风神之斧 | 31 | ボレアス | 风 | 双手 | STR+40，大地RES+5 | 42 |  | 四风神器之一
红莲之斧 | 32 | プロクス | 炎 | 双手 | STR+36，水RES+5 | 37 |  |
火焰之斧 | 33 | グラムロック | 炎 | 双手 | STR+32，水RES+5 | 30 |  |
地龙战斧 | 34 | 地龙の战斧 | 大地 | 双手 | STR+34，风RES+5 | 30 |  | 对龙特效
冰之战斧 | 35 | 冻てついた战斧 | 水 | 双手 | STR+33，炎RES+5 | 31 |  |
神秘之斧 | 36 | ルーンアックス | 神圣 | 双手 | STR+42，MEN+8，暗黑RES+5 | 43 |  |
撒旦之斧 | 37 | サタンブローバー | 暗黑 | 双手 | STR+48，神圣RES+10 | 51 | ライフフォース |
锤 |  |  |  |  |  |  |  |
皮壳之锤 | 38 | ハルトハンマー | 物理 | 单手 | STR+18 | 14 |  |
巨锤 | 39 | バルダークラブ | 物理 | 双手 | STR+30，INT+5 | 31 |  |
潜能之锤 | 40 | パウアハンマー | 物理 | 双手 | STR+44 | 46 |  |
东风神之锤 | 41 | エウロス | 风 | 单手 | STR+30，大地RES+5 | 32 |  | 四风神器之一
火焰之锤 | 42 | フレイムフレイル | 炎 | 单手 | STR+31，水RES+5 | 35 |  |
世界树之锤 | 43 | ファランクス | 大地 | 单手 | STR+34，风RES+5 | 37 |  |
圣犹太之锤 | 44 | サンシオン | 大地 | 单手 | STR+38，风RES+5 | 31 |  |
水之锤 | 45 | アクアハンマー | 水 | 单手 | STR+29，炎RES+5 | 32 |  |
神秘之锤 | 46 | 神秘のハンマー | 神圣 | 单手 | STR+32，暗黑RES+5 | 36 |  |
黑暗神之锤 | 47 | ダグザハンマー | 暗黑 | 双手 | STR+48，神圣RES+5 | 51 | ブレインストーム | 暗黑魔导器之一
爪 |  |  |  |  |  |  |  |
魔之爪 | 48 | マドゥ | 物理 | 单手 | STR+24 | 21 |  |
青龙之爪 | 49 | 青龙の爪 | 物理 | 单手 | STR+31 | 35 |  | 对龙特效
风之爪 | 50 | トゥルエノ | 风 | 单手 | STR+26，大地RES+5 | 27 |  |
黑暗之爪 | 51 | ブラックキャット | 暗黑 | 单手 | STR+35，LUK-5，神圣RES+5 | 40 |  | 毒
扇 |  |  |  |  |  |  |  |
心之扇 | 52 | カルディア | 神圣 | 单手 | STR+23，AGI+8，LUK+4,暗黑RES+5 | 24 |  | 魅惑
杖 |  |  |  |  |  |  |  |
松柏之杖 | 53 | シプレの杖 | 物理 | 单手 | STR+6，INT+10 | 2 |  |
巨杖 | 54 | バルダーメイス | 物理 | 单手 | STR+7，INT+18 | 7 |  |
回复之杖 | 55 | 回复の杖 | 物理 | 单手 | STR+7，INT+14，MEN+4 | 4 | 50ヒール |
净化之杖 | 56 | 净化の杖 | 物理 | 单手 | STR+7，INT+14，MEN+4 | 4 | リキュパレイト |
魔力之杖 | 57 | マリーツァの杖 | 物理 | 单手 | STR+10，INT+25，MEN+8 | 13 | 25チャージ |
风之杖 | 58 | ウインドワンド | 风 | 单手 | STR+8，INT+19，大地RES+5 | 9 | ウインドショード |
火之杖 | 59 | ファイアワンド | 炎 | 单手 | STR+9，INT+17，水RES+5 | 9 | スパークスフィア |
地之杖 | 60 | アースワンド | 大地 | 单手 | STR+9，INT+18，风RES+5 | 10 | エイクオブソーン |
毒杖 | 61 | ポイズンワンド | 水 | 单手 | STR+6，INT+20，炎RES+5 | 9 | ポイズンハザード |
魔女之杖 | 62 | リプルズスタッフ | 神圣 | 单手 | STR+10，INT+30，暗黑RES+5 | 14 | マジックミサイル |
黑龙之杖 | 63 | 黑龙の杖 | 暗黑 | 单手 | STR+11，INT+16，神圣RES+5 | 12 | アビス |
枪 |  |  |  |  |  |  |  |
枪 | 64 | スピア | 物理 | 双手 | STR+12 | 9 |  |
细长枪 | 65 | スレンダースピア | 物理 | 双手 | STR+22 | 23 |  |
巨枪 | 66 | バルダースピア | 物理 | 双手 | STR+32，INT+5 | 38 |  |
幻兽之枪 | 67 | コルヌリコルヌ | 物理 | 双手 | STR+42，INT+9，LUK+4 | 40 |  |
西风神之枪 | 68 | ゼピュロス | 风 | 双手 | STR+35，大地RES+5 | 40 |  | 四风神器之一
火之巨枪 | 69 | ヴォルケイトス | 炎 | 双手 | STR+32，水RES+5 | 38 |  |
冥火之枪 | 70 | イグニス | 炎 | 双手 | STR+45，水RES+5 | 35 |  |
地之枪 | 71 | アースジャベリン | 大地 | 双手 | STR+34，风RES+5 | 36 |  |
水之枪 | 72 | ベンティスカ | 水 | 双手 | STR+31，炎RES+5 | 37 |  |
圣之枪 | 73 | ホーリーランス | 神圣 | 双手 | STR+45，暗黑RES+5 | 54 |  |
罪恶之枪 | 74 | イービルスピア | 暗黑 | 双手 | STR+43，神圣RES+5 | 51 |  |
鞭 |  |  |  |  |  |  |  |
降魔之鞭 | 75 | 破魔のムチ | 物理 | 双手 | STR+24 | 25 |  |
神圣之鞭 | 76 | ホーリーコメット | 神圣 | 双手 | STR+31，暗黑RES+5 | 35 |  |
血之鞭 | 77 | ブラッドウィップ | 暗黑 | 双手 | STR+40，神圣RES+5 | 34 |  |
绝裂之鞭 | 78 | ラプチャーローズ | 暗黑 | 双手 | STR+33，神圣RES+5 | 30 |  |
弓 |  |  |  |  |  |  |  |
短弓 | 82 | ショートボウ | 物理 | 单手 | STR+10，射程5 | 6 |  |
大弓 | 83 | グレートボウ | 物理 | 双手 | STR+15，射程5 | 15 |  |
巨弓 | 84 | バルダーボウ | 物理 | 双手 | STR+21，射程6，INT+5 | 32 |  |
雷神之弓 | 85 | 雷神の弓 | 风 | 双手 | STR+25，射程6，大地RES+5 | 35 |  |
烈火之弓 | 86 | 烈火の弓 | 炎 | 双手 | STR+26，射程6，水RES+5 | 36 |  |
砂尘之弓 | 87 | 砂尘の弓 | 大地 | 双手 | STR+24，射程6，炎RES+5 | 32 |  |
冻土之弓 | 88 | 冻土の弓 | 水 | 双手 | STR+27，射程6，风RES+5 | 39 |  |
爱恋之弓 | 89 | クレシェンテ | 神圣 | 双手 | STR+30，射程6，DEX+8，暗黑RES+5 | 42 |  | 麻痹
混沌之弓 | 90 | 混沌の弓 | 暗黑 | 双手 | STR+30，射程6，神圣RES+5 | 41 |  | 魅惑
纪尔各魔弓 | 91 | ジィルガの魔弓 | 暗黑 | 双手 | STR+34，射程7，神圣RES+10 | 54 |  | 石化
弩 |  |  |  |  |  |  |  |
弩 | 92 | ボウガン | 物理 | 单手 | STR+15，射程6 | 24 |  |
双叉之弩 | 93 | ツインクロスボウ | 物理 | 双手 | STR+23，射程7 | 36 |  |
圣之石弩 | 94 | セントクロスボウ | 神圣 | 双手 | STR+30，射程7，暗黑RES+10 | 49 |  |
各尔各吹箭 | 95 | ゲルゲの吹矢 | 物理 | 单手 | STR+16，射程5 | 24 |  | 睡眠
火枪 |  |  |  |  |  |  |  |
边缘之火 | 96 | リムファイアー | 物理 | 单手 | STR+7 | 22 |  |
突击者 | 97 | カマンダスガン | 物理 | 双手 | STR+9 | 37 |  |
长枪 | 98 | アッサルト | 物理 | 双手 | STR+11 | 52 |  |
盾 |  |  |  |  |  |  |  |
塔式之盾 | 99 | タワーシールド | 物理 | 单手 | 物理RES+10 | 10 |  |
巨盾 | 100 | バルダーシールド | 物理 | 单手 | 物理RES+15，INT+5 | 20 |  |
龙之盾 | 101 | ドラゴンシールド | 物理 | 单手 | 物理RES+20 | 30 |  |
破魔之盾 | 102 | 破魔の盾 | 物理 | 单手 | 物理RES+17 | 24 |  | 魔法无效
暴雷之盾 | 103 | サンダーシールド | 风 | 单手 | 物理RES+25，大地RES+20 | 40 |  |
火之盾 | 104 | フレイムシールド | 炎 | 单手 | 物理RES+25，水RES+20 | 40 |  |
土之盾 | 105 | ソイルシールド | 大地 | 单手 | 物理RES+25，风RES+20 | 40 |  |
冰之盾 | 106 | アイスシールド | 水 | 单手 | 物理RES+25，炎RES+20 | 40 |  |
圣者之盾 | 107 | 圣者の盾 | 神圣 | 单手 | 物理RES+25，暗黑RES+20 | 40 |  |
奥加之盾 | 108 | オウガシールド | 暗黑 | 单手 | 物理RES+25，神圣RES+20 | 40 |  | 奥加系列之一
护手 |  |  |  |  |  |  |  |
力之护手 | 109 | パワーグラブ | 物理 | 单手 | STR+5，物理RES+10 | 10 |  |
巨大护手 | 110 | バルダーグラブ | 物理 | 单手 | 物理RES+13，INT+5 | 16 |  |
刺痒护手 | 111 | むずがゆい小手 | 物理 | 单手 | 物理RES+1 | 26 |  | 谜之四武具之一
铠 |  |  |  |  |  |  |  |
皮制铠甲 | 113 | レザーアーマー | 物理 | 体 | 物理RES+3 | 6 |  |
连环甲 | 114 | チェインメイル | 物理 | 体 | 物理RES+6 | 12 |  |
巨大铠甲 | 115 | バルダーアーマー | 物理 | 体 | 物理RES+9，INT+5 | 18 |  |
妖精王铠甲 | 116 | タイタニアメイル | 物理 | 体 | 物理RES+12，AGI+4 | 24 |  | 状态攻击无效
龙之铠 | 117 | ドラゴンメイル | 物理 | 体 | 物理RES+10 | 20 |  |
汗臭之甲 | 118 | 汗くさい甲胄 | 物理 | 体 | 物理RES+1 | 25 |  | 谜之四武具之一
风之铠 | 119 | ペレグリンメイル | 风 | 体 | 物理RES+13，大地RES+15 | 28 |  |
火之铠 | 120 | ポイニクスメイル | 炎 | 体 | 物理RES+13，水RES+15 | 28 |  |
地之铠 | 121 | ナサロークメイル | 大地 | 体 | 物理RES+13，风RES+15 | 28 |  |
幻兽之铠 | 122 | フウェイルメイル | 水 | 体 | 物理RES+13，炎RES+15 | 28 |  |
天使之铠 | 123 | 天使の铠 | 神圣 | 体 | 物理RES+13，暗黑RES+15，MEN+10 | 28 |  | HP回复
死神之甲胄 | 124 | 死神の甲胄 | 暗黑 | 体 | 物理RES+13，神圣RES+15 | 28 |  | 暗黑魔导器之一
奥加之铠 | 125 | オウガアーマー | 暗黑 | 体 | 物理RES+20，神圣RES+20 | 30 |  | 奥加系列之一
袍 |  |  |  |  |  |  |  |
袍服 | 126 | ローブ | 物理 | 体 | 物理RES+1 | 1 |  |
魔术师之袍 | 127 | 魔法师のローブ | 物理 | 体 | 物理RES+4，INT+5 | 3 |  |
贤者之衣 | 128 | 贤者の衣 | 物理 | 体 | 物理RES+6，INT+5 | 6 |  |
风之法衣 | 129 | 风の法衣 | 风 | 体 | 物理RES+5，INT+5，大地RES+10 | 5 |  |
炎之法衣 | 130 | 炎の法衣 | 炎 | 体 | 物理RES+5，INT+5，水RES+10 | 5 |  |
大地之法衣 | 131 | 大地の法衣 | 大地 | 体 | 物理RES+5，INT+5，风RES+10 | 5 |  |
水之法衣 | 132 | 水の法衣 | 水 | 体 | 物理RES+5，INT+5，炎RES+10 | 5 |  |
白之魔道衣 | 133 | 白の魔道衣 | 神圣 | 体 | 物理RES+5，INT+10，暗黑RES+10 | 5 |  | MP回复
黑之魔道衣 | 134 | 黑の魔道衣 | 暗黑 | 体 | 物理RES+5，INT+10，神圣RES+10 | 5 |  | MP回复
盔 |  |  |  |  |  |  |  |
皮盔 | 135 | レザーハット | 物理 | 头 | 物理RES+2 | 4 |  |
巨盔 | 136 | バルダーヘルム | 物理 | 头 | 物理RES+6，INT+5 | 12 |  |
龙之盔 | 137 | ドラゴンヘルム | 物理 | 头 | 物理RES+8 | 16 |  |
光滑头盔 | 138 | ヌメヌメする兜 | 物理 | 头 | 物理RES+1 | 15 |  | 谜之四武具之一
神圣皇冠 | 139 | ホーリークラウン | 神圣 | 头 | 物理RES+7，暗黑RES+5 | 13 |  |
精神之盔 | 140 | フロイデヘルム | 神圣 | 头 | 物理RES+10，暗黑RES+10 | 20 |  |
骷髅之盔 | 141 | スカルマスク | 暗黑 | 头 | 物理RES+7，神圣RES+5 | 13 |  | 暗黑魔导器之一
奥加之盔 | 142 | オウガヘルム | 暗黑 | 头 | 物理RES+10，神圣RES+10 | 20 |  | 奥加系列之一
靴 |  |  |  |  |  |  |  |
战斗之靴 | 143 | バトルブーツ | 物理 | 足 | AGI+4，物理RES+4 | 7 |  |
羽翼之靴 | 144 | ウイングブーツ | 物理 | 足 | AGI+4，物理RES+3 | 5 |  | 飞行
传送之靴 | 145 | ワープシューズ | 物理 | 足 | AGI+4，物理RES+3 | 5 |  | 转移
超级靴子 | 146 | スパークブーツ | 物理 | 足 | AGI+4，物理RES+3 | 5 |  | 熔岩
水之靴 | 147 | グリーシーブーツ | 物理 | 足 | AGI+4，物理RES+3 | 5 |  | 水上
神圣之靴 | 148 | プレーテルブーツ | 神圣 | 足 | AGI+8，物理RES+8，暗黑RES+5 | 15 |  |
僵尸之靴 | 149 | ゾンビブーツ | 暗黑 | 足 | AGI+8，物理RES+8，神圣RES+5 | 15 |  |
指轮 |  |  |  |  |  |  |  |
活气之指轮 | 150 | ビビッドリング | 物理 | 指 | INT+3 | 1 |  |
知性之指轮 | 151 | 知性の指轮 | 物理 | 指 | INT+5 | 1 |  |
羽翼之指轮 | 152 | ウイングリング | 物理 | 指 | INT+3，AGI+4 | 1 |  | 飞行
传送之指轮 | 153 | ワープリング | 物理 | 指 | INT+3，AGI+4 | 1 |  | 转移
浮舟之指轮 | 154 | フロートリング | 物理 | 指 | INT+3，AGI+4 | 1 |  | 水上
疾风之指轮 | 155 | 疾风の指轮 | 风 | 指 | INT+4，AGI+4，大地RES+5 | 1 | ウインドショード |
火龙之指轮 | 156 | 火龙の指轮 | 炎 | 指 | INT+4，水RES+5 | 1 | スパークスフィア |
大地之指轮 | 157 | 大地の指轮 | 大地 | 指 | INT+4，风RES+5 | 1 | エイクオブソーン |
水之指轮 | 158 | アクアリング | 水 | 指 | INT+4，炎RES+5 | 1 | ポイズンハザード |
圣之指轮 | 159 | 圣なる指轮 | 神圣 | 指 | INT+8，暗黑RES+5 | 1 | 除灵 | HP回复
死灵之指轮 | 160 | 死灵の指轮 | 暗黑 | 指 | INT+8，神圣RES+5 | 1 | アビス | 暗黑魔导器之一
死者之指轮 | 161 | 死者の指轮 | 暗黑 | 指 | INT+8 | 1 |  | 转生成リッチ
首饰 |  |  |  |  |  |  |  |
风之项链 | 162 | ヴァンペンダント | 风 | 首 | MEN+5，LUK+5，大地RES+5 | 1 | デフハーネラ |
火之项链 | 163 | フーペンダント | 炎 | 首 | MEN+5，LUK+5，水RES+5 | 1 | デフゾショネル |
地之项链 | 164 | ソルペンダント | 大地 | 首 | MEN+5，LUK+5，风RES+5 | 1 | デフバーサ |
水之项链 | 165 | オーペンダント | 水 | 首 | MEN+5，LUK+5，炎RES+5 | 1 | デフグルーザ |
封魔之首饰 | 166 | 封魔の首饰り | 神圣 | 首 | MEN+10，暗黑RES+5 | 1 |  | 魔法无效
红光之首饰 | 167 | 红光の首饰り | 神圣 | 首 | MEN+10，暗黑RES+15 | 1 |  | 状态攻击无效
青光之首饰 | 168 | 青光の首饰り | 神圣 | 首 | MEN+10，暗黑RES+15 | 1 |  | 状态攻击无效
放魔之首饰 | 169 | 放魔の首饰り | 暗黑 | 首 | MEN+10，神圣RES+5 | 1 |  | 降三格内敌人能力
注：表格中的代码是十进制的，使用时需要注意是否要转成十六进制；特技是指将物品当作道具使用的话会出现的隐藏

特技，而特效则包括其他类型，可参见心得篇1。


皇2物品篇2

皇家骑士团Ⅱ物品篇2

如果你想自己制作游戏，那么皇2的物品设定可当作一个范本，在物品篇1中我们可以看到是井井有条。象四属性的对称和变化，重量和部位的调节，还有众多的隐藏特技和特效，使得物品也多了自己的个性，下面我们就来解说一些非卖品。

1、剑

  • ファフニール：第三章的战利品，说明中说这是シゲルド（？！这不是……）所用的剑。

  • バルムンク：得自死者之宫殿，威力强劲的双手持的大剑，同时附加DEX＋1的成长值，这个名字大家应该是很熟悉的，这就是系谱中的那把神剑！

  • 黑龙の大剑：用魔龙ティアマット在ブリガンテス城换购，对龙特效，同时附加STR＋1的成长值。

  • にぎりがくさい剑：得自死者之宫殿，迷之四武具之一，附加LUK＋1的成长值。

  • ロンバルディア：第四章攻下王都ハイム后得到，是圣骑士ランスロット所用的长剑，重量特低，威力不错，同时状态攻击无效，这可是新发现的效果，看来它是不会闲置的了。

  • デゼールブレード：白骑士ミルデイン的武器，轻得可爱，另外也可防止石化。

  • イセベルグ：白骑士ギルダス的武器，另外如果你是走N路，虽然他不会加入，但在第三章打倒变成尸人的他就可以得到。这把剑比起ロンバルディア就明显不如了，又是双手的，最重要的是它可没什么特效。

  • ノトス：得自死者之宫殿，四风神器之南风神之剑。

  • 火龙の剑：用レッドドラゴン在コリタニ城换购，对龙特效，我方火属性的人物好像不少，这是常用的武器之一。

  • 金刚刀：第四章救枪手时的战利品，唯一的大地属性的剑，会用上的。

  • アイスブレード：第四章救枪手时的战利品。

  • ニフリートソード：得自空中庭园，见最终BOSS前的最后一战的战利品，是暗黑骑士マルティム的武器。与上把剑相比，同样是水属性的，可是它就强得多，可惜得到太晚了。

  • オラシオン：得自死者之宫殿，光是攻击力已经是剑中第二位的，又附加INT＋1的成长值，同时隐藏特技为天罚ジハド，射程5，HP伤害＋不死系消灭，最强武器之一。

  • ペニテンス：王都ハイム的第三战的战利品。

  • アンビシオン：得到方法不明，暗黑骑士ランスロット所用武器。

  • ブリュンヒリド：得自空中庭园，也是见最终BOSS前的最后一战的战利品。这把神剑是关系情节的重要物品，ゼノビア的那些人就是因为这把剑被暗黑骑士团盗走，这才来到ヴァレリア的。从数据上看，它是游戏中最强的武器，同时附加除LUK外全部＋1的成长值，可惜得到了游戏也结束了。

  • オウガブレード：得自死者之宫殿，奥加系列之一，附加STR＋1的成长值，与其恶魔之名相符，它的隐藏特技是恐怖的身体互换，具体我们将在心得篇4中讨论。

2、斧

  • ヘビーアックス：得自死者之宫殿，这把斧头鲜明地体现了斧这种武器的特点，那就是重而威力强大。

  • ボレアス：得自死者之宫殿，四风神器中的北风神之斧。

  • プロクス：得到方法不明，怀疑也和暗黑骑士有关。

  • グラムロック：第三章的战利品，暗黑骑士オズ的武器。

  • 地龙の战斧：用アースドラゴン在ウェアラムの町换购，对龙特效。

  • 冻てついた战斧：第四章王都ハイム第一战（走里门）的战利品。

  • ルーンアックス：得自死者之宫殿，附加INT＋1的成长值。

  • サタンブローバー：得自死者之宫殿，附加STR＋1的成长值，隐藏特技为ライフフォース，这也就是幽灵的特技，射程4，HP吸收。

3、锤

  • パウアハンマー：得自死者之宫殿，其实锤和斧的特点差不多，只是锤中单手用的较多。

  • エウロス：得自死者之宫殿，四风神器中的东风神之锤，是风使カノープス的最强武器。

  • フレイムフレイル：第四章王都ハイム第一战（走正门）的战利品。

  • ファランクス：第四章王都ハイム第二战（走里门）的战利品。

  • サンシオン：得自空中庭园，暗黑骑士バルバス所用武器。

  • アクアハンマー：第三章的战利品。

  • 神秘のハンマー：获得方法不明。

  • ダグザハンマー：得自死者之宫殿，暗黑魔导器之一，附加STR＋1的成长值，隐藏特技为ブレインストーム，HP伤害＋魅惑。

4、爪

  • 青龙の爪：用ブルードラゴン在フィダック城换购，对龙特效。

  • トゥルエノ：得自空中庭园，是暗黑骑士アンドラス的武器。这应该是主角的最强武器了，可是太晚了。

  • ブラックキャット：第四章王都ハイム第二战（走正门）的战利品，攻击时附加中毒效果。

5、扇

  • カルディア：第三章的战利品，数据不错，攻击时附加魅惑效果，同时也使得敌人的魅惑攻击无效。

6、杖

  • 回复の杖：第一章结束时的战利品，隐藏特技为50ヒール，HP50回复。

  • 净化の杖：第一章结束时的战利品，隐藏特技为リキュパレイト，异常状态解除。

  • マリーツァの杖：得自死者之宫殿，威力强大，隐藏特技为25チャージ，MP25回复。

  • ウインドワンド：第四章的战利品，隐藏特技为ウインドショード，HP伤害。

  • ファイアワンド：超级魔女迪芙加入时身上的装备，隐藏特技为スパークスフィア，HP伤害。

  • アースワンド：第四章的战利品，隐藏特技为エイクオブソーン，HP伤害＋麻痹。

  • ポイズンワンド：N路与炎之セリエ同时加入的神父的装备，隐藏特技为ポイズンハザード，HP伤害＋中毒。

  • リプルズスタッフ：得自死者之宫殿，最强的杖，附加INT＋1的成长值，隐藏特技为マジックミサイル，HP伤害＋不死系消灭。

  • 黑龙の杖：用ブラックドラゴン在バーニシア城换购，隐藏特技为アビス，可参见职业篇2中的小恶魔。

7、枪

  • コルヌリコルヌ：得自死者之宫殿。

  • ゼピュロス：得自死者之宫殿，四风神器中的西风神之枪。

  • ヴォルケイトス：N路炎之セリエ加入时身上的装备。

  • イグニス：得自死者之宫殿，威力最强的枪，而重量却相对较轻。

  • アースジャベリン：得自死者之宫殿B4。

  • ベンティスカ：得自死者之宫殿B4。

  • ホーリーランス：得自死者之宫殿，附加STR＋1的成长值。

  • イービルスピア：得自死者之宫殿，附加STR＋1的成长值。

8、鞭

  • 破魔のムチ：第二章的战利品。

  • ホーリーコメット：第四章救枪手时的战利品。

  • ブラッドウィップ：得自死者之宫殿，最强的鞭子。

  • ラプチャーローズ：第三章的战利品，暗黑骑士オズマ的武器。

9、弓

  • 雷神の弓：第三章的战利品，与攻打フィダシク城时选择哪个门有关。

  • 烈火の弓：第三章的战利品，与攻打フィダシク城时选择哪个门有关。

  • 砂尘の弓：第三章的战利品，与攻打フィダシク城时选择哪个门有关。

  • 冻土の弓：第三章的战利品，与攻打フィダシク城时选择哪个门有关。

  • クレシェンテ：得自死者之宫殿，附加DEX＋1的成长值，攻击时附加麻痹效果。

  • 混沌の弓：得自死者之宫殿，附加DEX＋1的成长值，攻击时附加魅惑效果。

  • ジィルガの魔弓：得自死者之宫殿，附加DEX＋1的成长值，攻击时附加石化效果。最后三种都是强力的大弓，而且都有附加效果，不过重量也让人咋舌，选择这些还是同属性的弓箭，自己决定吧！

10、弩

  • セントクロスボウ：L路龙使オクシーヌ加入时身上的装备。

  • ゲルゲの吹矢：得自死者之宫殿，附加DEX＋1的成长值，攻击时附加睡眠效果。

11、火枪

  • リムファイアー：第四章的战利品，枪中唯一单手用的。

  • カマンダスガン：第四章的战利品，具体见心得篇4。

  • アッサルト：兽王ガンプ加入时身上携带，威力最大的火枪，可是太重了。

12、盾

  • ドラゴンシールド：用圣龙バハムート在港町アシュトン换购。

  • 破魔の盾：第四章ブリガンテス城的战利品，附加魔法攻击无效。

  • サンダーシールド：第四章四巫女转职后，在ダムサ砦得到的战利品。

  • フレイムシールド：第四章四巫女转职后，在ボード砦得到的战利品。

  • ソイルシールド：第四章四巫女转职后，在グルド砦得到的战利品。

  • アイスシールド：第四章四巫女转职后，在ゲツコー砦得到的战利品。

  • 圣者の盾 ：得自死者之宫殿，附加VIT＋1的成长值。

  • オウガシールド：得自死者之宫殿，奥加系列之一，附加VIT＋1的成长值。

13、护手

  • むずがゆい小手：得自死者之宫殿，迷之四武具之一，附加LUK＋1的成长值。

14、铠

  • タイタニアメイル：第四章ランベスの丘的战利品，附加VIT＋1的成长值，同时还有状态攻击无效的特技。

  • ドラゴンメイル：用圣龙バハムート在バルマムッサの町换购。

  • 汗くさい甲胄：得自死者之宫殿，迷之四武具之一，附加LUK＋1的成长值。

  • ペレグリンメイル：第三章的战利品。

  • ポイニクスメイル：第三章的战利品。

  • ナサロークメイル：第三章的战利品。

  • フウェイルメイル：第三章的战利品。

  • 天使の铠：得自死者之宫殿，附加VIT＋1的成长值，同时HP自动回复。

  • 死神の甲胄：得自死者之宫殿，暗黑魔导器之一，附加VIT＋1的成长值。

  • オウガアーマー：得自死者之宫殿，奥加系列之一，附加STR＋1的成长值。

15、袍

  • 贤者の衣：水之オリビア加入时身上的装备，附加MEN＋1的成长值。

  • 风の法衣：得自死者之宫殿，

  • 炎の法衣：超级魔女迪芙加入时身上的装备。

  • 大地の法衣：大地之シェリー加入时身上的装备。

  • 水の法衣：第四章的战利品。

  • 白の魔道衣：得自死者之宫殿，附加MEN＋1的成长值，同时MP自动回复。

  • 黑の魔道衣：得自死者之宫殿B1，附加MEN＋1的成长值，同时MP自动回复。

16、盔

  • ドラゴンヘルム：用圣龙バハムート在古都ライム换购。

  • ヌメヌメする兜：得自死者之宫殿，迷之四武具之一，附加LUK＋1的成长值。

  • ホーリークラウン：公主卡秋娅加入时的装备。

  • フロイデヘルム：得自死者之宫殿。

  • スカルマスク：得自死者之宫殿，暗黑魔导器之一。

  • オウガヘルム：得自死者之宫殿，奥加系列之一。

17、靴

  • ウイングブーツ：敌人身上的装备，通过说得才可得到，附加飞行移动效果。

  • ワープシューズ：第三章的战利品，附加转移移动效果。

  • スパークブーツ：第三章的战利品，第四章可用レッドドラゴン在クリザローの町换购，附加熔岩移动效果。

  • グリーシーブーツ：战利品，附加水上移动效果。

  • プレーテルブーツ：得自死者之宫殿。

  • ゾンビブーツ：得自死者之宫殿。

18、指轮

  • ウイングリング：用コカトリス在アルモリカ城换购，也可通过说得来得到，附加飞行移动效果。

  • ワープリング：得自死者之宫殿B3，也可通过说得来得到，附加转移移动效果。

  • フロートリング：第四章的战利品，附加水上移动效果。

  • 疾风の指轮：地上的隐藏宝物，隐藏特技ウインドショード，HP伤害。

  • 火龙の指轮：地上的隐藏宝物，隐藏特技为スパークスフィア，HP伤害。

  • 大地の指轮：地上的隐藏宝物，隐藏特技为エイクオブソーン，HP伤害＋麻痹。

  • アクアリング：地上的隐藏宝物，隐藏特技为ポイズンハザード，HP伤害＋中毒。

  • 圣なる指轮：N路与炎之セリエ同时加入的神父身上的装备，隐藏特技为除灵，同时有HP自动回复的效果。

  • 死灵の指轮：得自死者之宫殿，暗黑魔导器之一，附加特技アビス。

  • 死者の指轮：第二章的战利品，附加转生为リッチ的特效。

19、首饰

  • ヴァンペンダント：地上的隐藏宝物，隐藏特技为デフハーネラ，风属性加强。

  • フーペンダント：地上的隐藏宝物，隐藏特技为デフゾショネル，炎属性加强。

  • ソルペンダント：地上的隐藏宝物，隐藏特技为デフバーサ，大地属性加强。

  • オーペンダント：地上的隐藏宝物，隐藏特技为デフグルーザ，水属性加强。

  • 封魔の首饰り：第四章ブリガンテス城的战利品，附加魔法攻击无效。

  • 红光の首饰り：公主卡秋娅加入时的装备，附加状态攻击无效。

  • 青光の首饰り：主角的初始装备，附加状态攻击无效，这两件首饰是霸王ドルガルア庆祝女儿出生的礼物，也是关联情节的重要物品。

  • 放魔の首饰り：得自死者之宫殿，附加降低周围三格内敌人能力的效果。


皇2心得篇

皇家骑士团Ⅱ心得篇

1、主角的培养

主角有一个隐藏职业——ロード，使用二刀流，体重545，得意武器是剑，可使用三种神圣系的攻击和回复魔法，拥有超强的成长率。然而这是以姐姐卡秋娅之死为代价的，而且会导致最终结束画面中主角被部下射杀，所以并不推荐（说不定下次我会做个记录，让主角一出来就是君主）。我推荐的是能转职就马上转为忍者，一直用到最后，攻防的不足用卡片补强，着眼于他最高的AGI 成长率、二刀流以及超强的移动力。

另外一个值得注意的地方是皇2升级时成长值并不是固定的，而是在一个基数上波动，比如我们最在意的AGI，忍者在前期（30段之前）升级时的成长范围7～9，在后期则为6～8，因此就算是同样的升级过程，到了30段再比较，数值也会有较大差异。要想获得最高的AGI，除了升级时尽量让他长最大值外，还得注意开头的回答问题（具体见超任之都的资料），选择得当的话，LV1时的AGI就有32左右，这样到了LV50时AGI至少可有450，而此时一般忍者为404，那种死者之宫殿中的暗之忍者为409。（虽然在后期可换到加数值的物品，但为了平衡起见，不提倡将人物的数值加得太高，比如主角的STR最好就不要超过400，其实这件事知道就行了，还是不用为好。）

2、加数值的物品

有些物品装备后在升级时会额外增加数值，而这些一般都是在很后面，甚至是在死者宫殿和空中庭园才会得到的，因此初期并不需要将LV练得太高。具体物品与加的数值如下：

  • STR+1的有：黑龙の大剑、オウガブレード、サタンブローバー、ダグザハンマー、ホーリーランス、イービルスピア、オウガアーマー。

  • INT+1的有：オラシオン、ルーンアックス、リプルズスタッフ。

  • DEX+1的有：バルムンク，クレシェンテ，混沌の弓、ジィルガの魔弓、ゲルゲの吹矢。

  • VIT+1的有：圣者の盾、オウガシールド、タイタニアメイル、天使の铠、死神の甲胄。

  • MEN+1的有：贤者の衣、白の魔道衣、黑の魔道衣。

  • LUK+1的有：にぎりがくさい剑、むずがゆい小手、汗くさい甲胄、ヌメヌメする兜。

  • 除LUK外全加的：ブリュンヒリド。

这些物品中，ブリュンヒリド是到打最终BOSS之前才可得到的，黑龙の大剑是用暗黑龙换的，其他除了タイタニアメイル和贤者の衣外都在死者之宫殿中。

3、有特殊效果的物品

物品的特殊效果有以下几个方面：

  • 对龙特效，此类均为用龙换来的武器，有黑龙の大剑、火龙の剑、地龙の战斧、青龙の爪。

  • 攻击后有附加效果，有ブラックキャット（毒）、カルディア（魅惑）、クレシェンテ（麻痹）、混沌の弓（魅惑）、ジィルガの魔弓（石化）、ゲルゲの吹矢（睡眠）。

  • 装备后即具备特殊效果，有打消魔法效果的破魔の盾、封魔の首饰り；状态攻击无效的青光の首饰り、红光の首饰り、タイタニアメイル和ロンバルディア；降低三格内敌能力的放魔の首饰り；HP自动回复的圣なる指轮、天使の铠；MP自动回复的白の魔道衣、黑の魔道衣，还有改变移动属性的ワープリング等，具体可参见我写的物品篇，此外死者の指轮有转生成リッチ的特殊效果。

  • 当作道具使用时有隐藏特技，如オラシオン、回复之杖等。这类较多，同时隐藏特技也是各种各样，我就不一一列出了，具体可参见我写的物品篇。

在死者之宫殿可得到三套装备，它们是:

  • 奥加系列：オウガブレード、オウガシールド、オウガアーマー、オウガヘルム，在同一人身上全部装备后，直接和投射攻击力都变成999，但物理防御和魔防会下降。

  • 暗黑魔导器：ダグザハンマー、死神の甲胄、スカルマスク、死灵の指轮，在同一人身上全部装备后，物理防御和魔防都变成999，但直接、投射和魔法攻击力会下降。

  • 迷之四武具：にぎりがくさい剑、むずがゆい小手、汗くさい甲胄、ヌメヌメする兜，在同一人身上全部装备后，敌人将不会靠近或攻击。还有，装备了这一套后，每升一级LUK+4，很容易就可使LUK达到100，不过这也是知道就算了，为了平衡，还是不弄为妙。

4、LV50时的无敌战法

必要人物：

  • 公主卡秋娅（カチュア），魔法装备スターティアラ（也可用龙语攻击魔法代替）

  • 大魔女迪芙（デネブ），身上装备黑の魔道衣，魔法装备チャージスペル（此职业也可用学者ウォーロック代替）

  • 小妖精（フェアリー），身上装备四粒宝珠（在デネブ处买到的オーブ）

位置：三人均在后排，将小妖精放于其余二人中间，并且与二人均相邻。

数据：按标准数据，小妖精的WT为144左右，其3/4为108，卡秋娅的WT则为250左右，若卡秋娅的WT大于小妖精的WT的1.75 倍，则调节二人的装备，使它变成小于。

过程：

  • WT144时，小妖精使用特技ディープキッス，使迪芙再动，然后迪芙对卡秋娅用魔法チャージスペル，将卡秋娅的 MP加至200左右。

  • WT250时，卡秋娅使用魔法スターティアラ，对敌进行全体攻击。

  • WT252时，小妖精使用特技ディープキッス，使卡秋娅再动，然后卡秋娅使用魔法スターティアラ，对敌进行全体攻击。

  • WT370时，同上。

  • WT488时，同上。

这样在WT500之前，敌人将遭受四次全体魔法的攻击，没死的也只剩一口气了，在死者之宫殿的那些大概刚来得及动一次就马上被干掉了，至于那些开始时有一定距离的版面，恐怕敌人连面还没见到就死光了。

解释：

  • 为何要装备黑の魔道衣？因为チャージスペル消耗MP10，正常的话WT144时，MP只有7，装备后则有14。

  • 使用四次全体魔法，MP够不够？足够，因为WT500之前迪芙可再使用一次チャージスペル。

  • チャージスペル的效果是什么？チャージスペル本来是MP转换魔法，即将施术者MP中自身INT一半的数量转换为受术者的MP，当然还得扣除使用チャージスペル所消耗的10格MP。但游戏在此处有一bug，即当施术者自身的MP不足INT的一半时，受术者仍然会得到这么多的MP，因此卡秋娅便可获得足够的MP来使用全体魔法。

  • 为何要在LV50时使用？因为这样各职业的WT有明显的差别，才可造成这样的效果。


皇2心得篇2

皇家骑士团Ⅱ心得篇2

1 四巫女的加入

四巫女无论是在情节、能力还是与之有关的物品和魔法上都是不可或缺的，而且随着主角选择的路线的不同，加入的人员和过程都不尽相同。

  • L路：加入的只有水之オリビア和大地之シェリー，至于另两人，炎之セリエ被暗黑骑士团所杀，风之システィーナ则下落不明。オリビア的加入是固定情节（见到她之前会有一场战斗，得到的战利品是破魔の盾或封魔の首饰り，但如果主角解除所有的装备和魔法，一个人从正门进入的话，战斗就不会发生。需要指出的是，装备那两样物品后，不仅敌方的魔法无效，我方的恢复魔法甚至复活魔法也同样无效，当然自己也同样无法使用魔法，因此在装备前要先想清楚），至于シェリー的加入则是三条路都一样的，具体过程如下。

在バンハムーバの神殿救大神官モルーバ，此战让四姐妹中已经加入的人出场，在轮到她们时会有对话，之后将シェリー的HP降低到20点以下，这样她就会用转移石逃跑。战斗结束后回到フィダック城，过了情节后先不要去救公主カチュア，而是到バルマムッサの町训练。在训练时我们要使用蛮族の角笛或者利用风系辅助魔法コールストーム，使得这儿开始下暴雨。当离开的时候就会发生情节，主角和オリビア避雨时遇上了シェリー（很感人的一段情节，可与主角劝说姐姐那段对看），经劝说后加入的シェリー身上带有大地之法衣和空间魔法テレポート。

  • N路：四姐妹会全部加入，其中炎之セリエ在第三章救出（很困难的一战）后并不会立即加入，而是到了第四章シェリー加入后，在ウォーレン报告中会出现クァドリカ砦的海贼的信息，去后选择第二项她即会加入，此时身上带有火属性的枪ヴォルケイトス，而同时加入的神父身上则带有圣なる指轮（把它当道具使用可以除灵，画面非常有趣）和水系的杖ポイズンワンド，这三样东西都只有这唯一的获得途径。
  • C路：这是最常见的路线了，四姐妹都会很顺利的加入，值得一提的是后来拿某个禁咒时居然看到有个尸人身上有圣なる指轮，我当即试遍了各种方法，甚至连身体互换这种招都用上了，结果还是………我恨尸人！！！

四姐妹的年龄顺序是这样的（以主角17岁为基准，其中由于月份的差别会有些不同）：炎之セリエ27岁，大地之シェリー23岁，风之システィーナ20岁，水之オリビア17岁，其中水之オリビア与主角是青梅竹马（比主角稍大），最后的结局中也可看到他们在一起（其实我倒更希望主角和姐姐在一起，反正又没有血缘关系）。

一般四姐妹都会转职成巫女，但能力还是有较大差别的。由于风之システィーナ和炎之セリエ开始并不是魔法系的职业，使得数据受到了一定的影响，另两个则是绝对的魔法攻击主力，据我的数据看来，水之オリビア更强一点。

2 大魔女デネブ的趣事

  • デネブ的商店

在进入第四章后ウォーレン报告中选择其他，会看到デネブ的商店的信息，具体出现地点如下：

1～2日 | 港町ゴリアテ | 15～16日 | 古都ライム
3～4日 | アルモリカ城 | 17～18日 | フィダシク城
5～6日 | クリザローの町 | 19～20日 | ウエアラムの町
7～8日 | バルマムッサの町 | 21～22日 | 王都ハイム
9～10日 | 港町アシュトン | 23～24日 | グリムスビーの町
11～12日 | コリタニ城 | 25日 | バーニシア城
13～14日 | ブリガンテス城 |  |

在她的店中不仅可以买到六种属性的オーブ（每粒9980元），而且这也是唯一可买到MP全恢复的物品的地方。

  • 南瓜パンプキンハッド的加入

如何使可爱的南瓜加入呢？首先要在死者之宫殿得到ガラスのカボチャ（玻璃南瓜），卖给デネブ后选择“同志を集める”就可以让它加入了。南瓜也是靠特技吃饭的那种，第一项特技是使一敌人HP减半，第二项特技是敌人全体MP减半，至于第三项嘛……是机战中一种很常见的精神指令，F完结篇中很多人会的（不过在第四次中作用最大，是练级不可或缺的）……还不知道啊，那再提示一下，特别是W高达那一帮人经常用的……终于想起来了？没错，就是——自爆！！

  • デネブ的加入

作为一代中的同伴，デネブ在二代中也是会加入的（其实ゼノビア来的那帮人就是一代中的主力），至于加入的方法也很简单，只要在她的店中买了255件物品，菜单上就会多出“仲间に加える”一项，选择后她会问你是否要她加入，如果选是的话，她就会加入，如果选否的话就得再买那么多了。

当然デネブ加入后，她的店就不见了，以后即使你将她开除了，店也不会再出现，也就是说，那些好东西就买不到了，所以要她加入前最好先想清楚。

  • デネブ的变身

如果在让デネブ加入之前，你已经招了十个南瓜的话，那么这时加入的デネブ会让你欣喜若狂。LV30不算什么，最重要的是她身上装备的物品和魔法——她身上装的是ファイアワンド、炎の法衣、火龙の指轮、祝福の圣石，魔法则变成炎系魔法中的ストラィクノヴァ、サラマンダー。尤其是ストラィクノヴァ，这是恐怖的即死魔法，而且死后无法复活，得到的方法也只此一种而已。这一条是天魔兄发现的，在此特悬赏捉拿^_^ 知情者可与我联系。

  • デネブ的职业

デネブ的职业是ぅぃっち，按注解是ウィッチ的另一种写法，但事实上能使用的魔法却与リッチ相同——可使用风、炎、大地、水、暗五大系的全部魔法。她的LUK也较高，可用来寻找宝物之用，不过，她的INT的成长率不如MEN，建议给她装备上成长时加INT的武器后再练级。

  • デネブ的其他

在救出公主之前，如果デネブ已经加入的话，去アルモリカ城会发生デネブ去探望ウォーレン的情节，而且デネブ还会与风使カノープス吵了一架（结果当然是デネブ方胜出）。之后主角去探望ウォーレン，并且获知了一个关键性的秘密，即ウォーレン他们为什么会来到ヴァレリア岛。

3 在商店遇上的其他兵种

中文名 | 同伴名 | 价格 | 1—8日的地点 | 9—16日的地点 | 17—24日的地点
小妖精 | フェアリー | 1300 | 港町アシュトン | 古都ライム | ウェアラムの町
鹰人 | ホークマン | 1500 | ブリガンテス城 | フィダック城 | アルモリカ城
蜥蜴人 | リザードマン | 1800 | クリザローの町 | コリタニ城 | バーニシア城
石人 | ゴーレム | 1900 | アルモリカ城 | バーニシア城 | 无
章鱼 | オクトパス | 3000 | 王都ハイム | 港町ゴリアテ | 港町アシュトン
狮头鹰 | グリフォン | 3000 | 古都ライム | ブリガンテス城 | 港町ゴリアテ
龙 | ドラゴン | 3000 | バルマムッサの町 | 王都ハイム | クリザローの町
石化鸟 | コカトリス | 3230 | グリムスビーの町 | バルマムッサの町 | コリタニ城
黑龙 | ブラックドラゴン | 5000 | ウェアラムの町 | 无 | 无
白龙 | ホワイトドラゴン | 5000 | 无 | グリムスビーの町 | 无


皇2心得篇3

皇家骑士团Ⅱ心得篇3

1 流程

皇家骑士团2的一个显著特色就是他的分支系统了，与其他游戏中的分支不同，这里的分支不是一两战的不同，而是整个剧情的不同走向，同时也决定了人物截然不同的命运。举个最明显的例子，主角的好友ヴァイス，在第一章结束时他一定会因为与主角的选择不同而离队，但随着主角的抉择，他可能成为暗杀公爵的凶手，也可能成为主角的忠实同伴，还可能被出卖而被当众处以绞刑。再比如骑士レオナール，在L路（第二章）他是败在主角，公主和维斯的联手之下，在C路是死在主角的手上，可是知道他在N路是怎么死的吗？这次是公主杀的!

另外，一些路线会加入的同伴，另一条却会是你的敌人，比如アロセール和ザパン，所以这个游戏只玩一遍是绝对不够的。所谓L、N、C是指选择后主角的性格，L表示守法，N表示中立，C表示自由。具体流程为：

第一章N
为了理想，能否弄脏自己的手？
↓
————————————————————————
↓ ↓

第二章C
世间之事无法断言
↓
————————————
↓ ↓

第二章L
谁也无权责备我
↓
————————————
↓

第三章C
为了自由而战
↓

第三章N
继续拯救下去
↓

第三章L
欺骗与被欺骗
↓
————————————
↓

————————————
↓

————————————————————————
↓

第四章
携手同战

其中在第一章结束时回答レオナール的问题时选择第一项进入L路，选择第二项则进入C路。第二次分支是在C路第二章结束的时候，再次回答レオナール的问题，此时选择第一项进入N路，选择第二项则进入C路，至于第四章，大家看看名字就知道了，殊途同归，基本上是一样的，但还是有些不同之处。

2 怪物换宝物

进入第四章后，在某些特定的商店中卖掉特定的怪物，商店中会多出特殊的商品，这些都是非常珍贵的，但怪物也要一定LV以上才可以去卖的。

地点 | 所需怪物 | 换购物品
アルモリカ城 | コカトリスLV20～ | ウイングリング
クリザローの町 | レッドドラゴンLV15～ | スパークガード
古都ライム | バハムートLV20～ | ドラゴンヘルム
バルマムッサの町 | バハムートLV20～ | ドラゴンメイル
港町アシュトン | バハムートLV20～ | ドラゴンシールド
コリタニ城 | レッドドラゴンLV15～ | 火龙の剑
ブリガンテス城 | ティアマットLV20～ | 黑龙の大剑
フィダック城 | ブルードラゴンLV15～ | 青龙の爪
バーニシア城 | ブラックドラゴンLV15～ | 黑龙の杖
ウェアラムの町 | アースドラゴンLV15～ | 地龙の战斧
王都ハイム | ドラゴンLV20～ グリフォンLV20～ コカトリスLV20～ オクトパスLV20～ ゴーレムLV20～ | ドラゴンステーキ ヤキトリ 合成肉ハンバーグ タコヤキ 转移石
グリムスビーの町 | オクトパスLV10～ サーダードラゴンLV10～ | オベロンの泪 龙の巢

3 怪物出现的地点

可是去买个怪物，然后训练，辛苦了半天再去卖是件很烦的事情，你还有一个选择，那就是在战斗中说得一些怪物。一般随机出现的怪物的等级和你队伍相当，但是最多不超过33段，具体出现的地点如下（第四章）：

怪物 | 出现地点
グリフォン | タインスウスの丘、バハンナ高原、ボルター沙漠、ヘドン山
コカトリス | ニムラハバの森、ヨルオムサ溪谷、ウェオブリ山、ランベスの丘
オクトパス | ソード湿原、ボルドヱー湖畔
ゴーレム | スウォンジーの森
サーダードラゴン | スウォンジーの森
レッドドラゴン | ウェオブリ山
アースドラゴン | ゴルボルサ平原
ブルードラゴン | ボルドヱー湖畔、バハンナ高原
ホワイトドラゴン | バハンナ高原
ブラックドラゴン | マドヱラ冰原、ボルドヱー湖畔、ソード湿原、ボルター沙漠
ティアマット | ヨルオムサ溪谷、マドヱラ冰原

4 说得

说得指令在皇家骑士团2中是极为重要的，这是主角专用的特殊指令，能否熟练使用则是初学者和高手的区别之一。从帮助篇我们知道，说得前要先了解对方忠诚度的高低（按SELECT键，然后将箭头移到他的名字上确定，这时出现的就是他的忠诚度，不过是用文字描述的。），其实这只是影响说得成功的概率，在S-L大法面前，这个因素可以不考虑。不过另外一个因素是不能不考虑的，就是这个人到底能不能说得，不能说得的有两种，一是首脑，这当然是不行的了；二是一些特殊职业，比如暗黑骑士和死者之宫殿中的大部分怪物，这些在看他职业的解释时都可以看到“说得にほ应じなぃ”的字样。

打算说得，就要将对手的HP降低，越低成功的概率越高(这是最重要的条件），同时注意对方是不能处在各种异常状态的。至于距离，推荐邻接说得，还有要小心的是说得后他就成为NPC，不受你控制，如果被敌人打死了，也无法复活，战斗结束后他仍然生存时才会加入。经常是你将他打到只剩几格血，再调了好几次记录才说得成功，结果马上就被敌人宰了，真是#$@%^&…………

5 我的队伍

我组队的基本原则是只用人物，一般的小兵和怪物一个不要，亚人类中小精灵、南瓜和美杜莎各要一个，至于另外两个特殊职业，死灵法师要一个，天使骑士则是多多益善，至少要说得一个火属性的（因为火属性的有一把非常强的枪）。当然，在初期没有多少同伴加入时还是要找些杂兵的。

最强的阵容是主角（装备青光首饰），公主（装备红光首饰，魔法装备龙语攻击、时间停止和神圣系复活魔法），水之オリビア（魔法装备水系召唤和星星之辉，也可用大地之シェリー代替），大魔女デネブ（魔法装备炎系召唤、MP转换魔法和加速魔法），学者（魔法装备加速魔法、龙语复活魔法和慈悲之雨），小精灵，天使骑士（魔法装备ヒーリング），美杜莎（也可用弓箭手或者枪手代替），还有两个空额一般是选择强力的直接攻击队员，可供选择的有カノープス、ハポリム、ギルダス、ミルデイン、ジュヌーン、ヴァイス、ガンプ等几人。

其中主角后面的五个人一般是放在后排的，另外象公主可以让她装备净化之杖，这样便可以少装一个净化魔法了。不过攻打死者之宫殿时我一般并不出齐10人，因为对方也不满员，这时主角和公主是一定要的，其他就增减一些。另外主角死亡的话就会GAME OVER，如果你的主角不够强的话，还是经常装备上祝福の圣石或至福の圣石吧！

如果你是资深的玩家，是否觉得虽然游戏中提供了很多排序方法，但有时并不好用呢？其实你完全可以确定你自己的顺序，不过比较麻烦就是了。比如说，我一般是让公主在第二位的，那么开始我就招一个小兵，让他加入的序号为2，然后在公主加入的那一战之前将他开除，这样公主加入时的序号就是2了。其他可依次办理，不过这需要你对游戏很熟悉，人物在什么时候加入都了如指掌，此外有时会同时有几个人物加入，事先要做好准备。

注：四巫女的职业有些特殊，她除了可以装备一般的攻击魔法外，还可以装备神圣系的三种魔法，其中就包括了全体攻击魔法——星星之辉！

6 最后的秘密

大家都知道，皇2中有许多版面有隐藏的财宝，也知道L＋B是用来寻找的，另外，根据已有的资料，要有一个物品才可使用这项功能。可是到底是什么呢？据迷之地带论坛中的帖子说，这个就是大地之指轮，将它给主角装备就可以寻找财宝了。不过我试了试也看不出有什么不同，便将这一说法记录在此，希望知道具体情形的高手前来指教。

还有一个就是号称本游戏最后的秘密——暗黑骑士ランスロット的下落，这个是Nicky兄告诉我的，他说曾看见原来有篇攻略中有主角和ランスロット在最后交战的图片。大家想想游戏中的情节，由于バルバス、マルティム和アンドラス三人的反叛，ランスロット和另外两个暗黑骑士被捉住，连最强的神剑ブリュンヒリド也被夺走了。接着呢？主角追击他们去了空中庭园（在王都并没有发现ランスロット），到了地下墓地游戏就结束了，ランスロット也没有其他任何消息。另外，在地图上还有一小块地方没有路线经过（位于地图的左下角，参见截图），这相传就是主角和ランスロット最后的决战之处。可是如何才会发生这个情节呢？目前最明确的说法是天魔兄提供的，只要完美结局一次再提进度，拿到勇者之证(必须现在才拿！)出来后看“其它”即可。不过显然他说得不够清楚，比如怎样才算是完美结局？提什么时候的记录？如果有谁知道的话，请马上通知我，我的信箱是caogang1000@elong.com，我的Oicq是10697094。


皇2心得篇4

皇家骑士团Ⅱ心得篇4

1、名字

选择NEW GAME时，如果你输入一些特殊的名字，就会出现一些隐藏的选项，具体有：

输入DEL，那么就可以将记录消除。

输入M或者MUSIC，就可以进入音乐欣赏模式，这个同样是随着游戏的进程而增加的，最多有40首，如果看完结局，再按RESET，进入音乐模式后便会增加最后5首曲子，在听的时候按SELECT键，还可以看到作曲者的感受。

2、错误选择

皇2中会出现很多选择，特别是有些会影响人物的加入和情节的走向，不过有的时候选择错了也会有其他补偿的，比如：

如果在バンハムーバの神殿，和大地之シェリー的战斗中将她打倒，那么就会得到暗黑系召唤魔法ダークロア。这个魔法和其他四属性的召唤魔法不同，它的威力与使用者的数据无关，而是每次命中伤害值为敌人现HP的20％，也就是说它是一定打不死人的。那么是不是说它就没有用呢？当然不是，大家可以计算一下，如果十下全部命中的话后果会怎么样呢？对方的HP就不超过11％！！找个AGI很高的人（如主角，反正这个魔法也不看自己的数据，能保证命中率就行）使用，那么效果也是很明显的。它的另一用处就是说得，由于后期攻击力相差太大，要么一击致命，要么几乎无效，想让敌人的HP少到10％以下也不是那么容易的，此时它就可以大显身手了，使用两次，就是满血也变成不到2％了，接着当然就是……

另一个重大选择与公主有关，如果说得公主的过程中选择错误的话，那么她就会自杀，之后主角回到フィダック城便可以转职成ロード，这个职业的具体情况可参见心得篇1，此时时事中相应的就变成了霸王之道了。此外，如果公主加入但是在到王都ハイム间的两个战场中死亡的话，那么回到フィダック城同样会转职成ロード，并且出现ボルター沙漠，此处得到的战利品就是第三把枪——カマンダスガン。

3、开始时主角的回答

在我写的心得篇1中，曾经提到开始时如果选择得当的话，可以使得主角lv1时AGI就有32，可是有很多人没有看过超任之都的那篇文章，所以我还是将我自己的选择具体写出来（其实选择并不唯一）：

  • 风——名誉，平和，复仇
  • 炎——繁荣，荣光，支配
  • 地——希望，牺牲，憎恶
  • 水——理想，博爱，胜利

然后选择属性时选风，这样的话AGI就有32，可是STR却只有15了……

4、身体互换的秘密

在物品篇2中我们曾经提到オウガブレード的隐藏特技是身体互换，那么具体情况是怎么样的呢？假设A1身上装备了オウガブレード，而他使用后交换的对象是B1，那么完成后我方控制的人物A2的数据中，名字、INT和MEN是原来A1的，其余则是B1的，包括身上的装备和魔法。了解了这个之后我们应该如何做呢？当然是用我方的魔法系人物和对方的战士系任务交换了，比如魔法师和狂战士等等。关于这个特技，还有以下几个需要注意的地方：

  • 使用特技所必需的オウガブレード要到死者之宫殿很深处才可以得到。
  • 并不是所有人都可以使用这项特技的，我方的人物都是不可以的，换句话说，只有小兵才可以使用。
  • 使用时交换的对象是随机确定的，而且不能是首脑或魔兽，同时也不能是不可说得的职业，因此应该选择好交换的对象后将其他的人杀光。
  • 由于使用后装备交换了，所以オウガブレード就在敌人身上，打死他后一般这剑会作为战利品，但是如果你的身上原来还装备着其他好东西的话……还是有办法的，将他说得过来就好了。
  • 其实这个特技在训练模式下也是可以使用的（那个化剑魔法也是），这样就很方便了。
  • 值得注意的是，交换后LV也是B1的，如果你让一个50段A1的和1段的B1来个交换，那么新的A2在1段就拥有别人50段时的INT和MEN，也就是说，很容易就可以得到INT和MEN为999的队员，让他用一次龙语攻击魔法或者神圣系禁咒的话……（未玩过皇2三遍以上者禁用！！！）
  • 反过来，如果你在训练模式下让1段的A1和50段的B1来个交换，那么新的B2同样在1段时就拥有对方50段时的STR、DEF、AGI和DEX，接下来……（如果和上一条合起来的话，就是另一个得到完美战士的方法了，同样，未玩过皇2三遍以上者禁用！！！）

5、其他小秘技

  • 游戏中同时按START＋SELECT＋L＋R的话，可以快速RESET，不过很难弄出来（因为这几个键在皇2中都是有自己的作用的）。
  • 在正式的战斗中（不包括在非城镇的遭遇战，即只有固定战斗才可以），如果一个队员杀敌数不少于4个的话，就会成为MVP（最有价值成员），作为奖励，在战斗结束后会给他加上一级。主角就可以用这个方法来长段，可是掉过来想想，能加数值的物品都在后头呢……此外，一场战斗只能有一个MVP，如果你有两名队员都超过4的话，就取最多的一个。（有人说了，那好，我让他们杀一样多的人，这总行了吧！对不起，不行，那样两个都不加。）
  • 关于L+B找宝物的问题，soki兄提出了不同的看法，他认为这个是显示装备效果下降的，用了炎系辅助魔法ヒートウェポン之后就可以看出。我试了试，确实如此，不过具体还有待研究。
  • 在必杀技篇中，我们认为最强的是月花地灵斩，可它也有缺点，由于它附加石化效果，如果对方是不能石化的，如首脑和四风神器等等，那么就会miss，而自己还是同样受到伤害，另外波动次元斩也有类似情况。

6、宝物埋藏地点

由于找宝物的方法至今未有定论，我只好将已有资料中的宝物埋藏地点公布如下（如果地点为草地或雪则先用炎系魔法烧掉）：

以下是皇二各主要关卡，埋藏宝物的位置，与较有价值的宝物及获得条件

一 阿尔摩利卡城城门前：（15、9）光魔法书，消费MP10，LUK50左右

（16、4）光魔法书，消费MP10，LUK50左右

（X、Y）指的是，从地图的最右（左）上角算来，往下（右）X格，再往左（下）Y格。

二 泰因玛斯山丘：（10、6）各属性宝珠，LUK60以上

（2、13）各属性宝珠，LUK60以上

火（8、17）半腐之果实、仙境之王的泪、龙之巢，LUK40左右

各属性宝珠，LUK50左右

精灵的果实、转移石、祝福的圣石，LUK60以上

火，表示要用火烧过！

三 克利札罗镇：（17、10）各属性宝珠，LUK60以上

（14、20）各属性宝珠，LUK60以上

（19、23）半腐之果实、仙境之王的泪、龙之巢，LUK40左右

各属性宝珠，LUK50左右

精灵的果实、转移石、祝福的圣石，LUK60以上

四 科德利加城岩：水（17、13）各属性宝珠，LUK60以上

火（3、8） 各属性宝珠，LUK60以上

水，表示在水中！

五 哥尔波尔札平原：水（9、9）各属性宝珠，LUK60以上

火（16、17）疾风的指轮，LUK40左右

蛮族的角笛、镇风的竖琴，LUK50左右

六 古都莱姆（第一章战斗画面）：

（6、12）各属性宝珠，LUK60以上

水（5、9）龙之巢、半腐之果实、仙境之王的泪，LUK40左右

精灵的果实、转移石、祝福之圣石，LUK60以上

七 古都莱姆（训练模式）：火（17、10）各属性宝珠，LUK60以上

（7、13）疾风之指轮，LUK40左右

蛮族的角笛、镇风的竖琴，LUK50左右

火（17、6）龙之巢、仙境之王的泪、半腐之果实，LUK40左右

精灵的果实、转移石、祝福之圣石，LUK60以上

八 波尔多湖畔：（13、14）各属性宝珠，LUK60以上

火（19、7）疾风之指轮，LUK40左右

蛮族的角笛、镇风的竖琴，LUK50左右

九 索特湿原：（10、7）各属性宝珠，LUK60以上

火（5、19）疾风之指轮，LUK40左右

蛮族的角笛、镇风的竖琴，LUK50左右

十 巴尔马萨姆镇（第一章转折点）：

火（2、11）龙之巢、仙境之王的泪、半腐之果实，LUK40左右

精灵的果实、转移石、祝福之圣石，LUK60以上

（14、10）各属性宝珠，LUK60以上

十一 港镇．安休顿：水（20、9）疾风之指轮，LUK40左右

蛮族的角笛、镇风的竖琴，LUK50左右

火（2、4）龙之巢、仙境之王的泪、半腐之果实，LUK40左右

精灵的果实、转移石、祝福之圣石，LUK60以上

十二 达恩塞城岩：火（4、5）火龙之指轮，LUK40左右

蛮族的角笛、镇风的竖琴，LUK50左右

（16、11）龙之巢、仙境之王的泪、半腐之果实，LUK40左右

精灵的果实、转移石、祝福之圣石，LUK60以上

十三 港镇．高利亚特：（15、13）各属性宝珠，LUK60以上

火（3、8）各属性宝珠，LUK60以上

水（6、9）龙之巢、仙境之王的泪、半腐之果实，LUK40左右

精灵的果实、转移石、祝福之圣石，LUK60以上

十四 科达尼城城门前：水（15、11）大地之指轮，LUK40左右

风之首饰、火之首饰，LUK50左右

（9、12） 大地之指轮，LUK40左右

风之首饰、火之首饰，LUK50左右

（23、20）大地之指轮，LUK40左右

风之首饰、火之首饰，LUK50左右

火（6、4） 合成肉、烤章鱼，LUK40左右

祝福之圣石，LUK50左右

天使之果实、贤者之果实、至福之圣石，LUK60以上

十五 布利加德城西：水（6、19）大地之指轮，LUK40左右

水（12、18）合成肉、烤章鱼，LUK40左右

祝福之圣石，LUK50左右

精灵之果实、贤者之果实、至福之圣石，LUK60以上

火（10、20）地之首饰、水之首饰，LUK50左右

十六 布利加德城南：（10、3）大地之指轮，LUK40左右

风之首饰、火之首饰，LUK50左右

火（7、21）地之首饰、水之首饰，LUK50左右

十七 巴巴那高原（救出汉林姆的那关）：水（16、12）大地之指轮，LUK40左右

风之首饰、火之首饰，LUK50左右

火（10、2）地之首饰、水之首饰，LUK50左右

十八 威奥布力山：（10、9）地之首饰、水之首饰，LUK50左右

十九 古都莱姆（得到召唤魔法的关）

水（15、11）地之首饰、水之首饰，LUK50左右

（7、10）合成肉、烤章鱼，LUK40左右

祝福之圣石，LUK50左右

天使之果实、贤者之果实、至福之圣石，LUK60以上

（9、6）合成肉、烤章鱼，LUK40左右

祝福之圣石，LUK50左右

天使之果实、贤者之果实、至福之圣石，LUK60以上

火（17、13）疾风之指轮、火龙之指轮，LUK40左右

风、火、水、大地四首饰，LUK50左右

至福之圣石，祝福之圣石，LUK60以上

二十 孟特城岩（救大姊的关）：（15、3）大地之指轮，LUK40左右

风之首饰、火之首饰，LUK50左右

火（4、10）合成肉、烤章鱼，LUK40左右

祝福之圣石，LUK50左右

天使之果实、贤者之果实、至福之圣石，LUK60以上

二十一 飞达克城西（雷神、冻土之弓）：

（22、6）大地之首饰、水之首饰，LUK50左右

（17、20）合成肉、烤章鱼，LUK40左右

祝福之圣石，LUK50左右

天使之果实、贤者之果实、至福之圣石，LUK60以上

火（8、23）合成肉、烤章鱼，LUK40左右

至福之圣石，LUK50左右

天使之果实、贤者之果实、转移石，LUK60以上

二十二 飞达克城南（烈火、砂尘之弓）：

（15、4）大地之首饰、水之首饰，LUK50左右

（24、18）合成肉、烤章鱼，LUK40左右

祝福之圣石，LUK50左右

天使之果实、贤者之果实、至福之圣石，LUK60以上

火（6、13）疾风之指轮、火龙之指轮，LUK40左右

风、火、水、大地四首饰，LUK50左右

祝福之圣石、至福之圣石，LUK60以上

二十三 黑顿山（很讨厌的关）：（7、10）大地之首饰、水之首饰，LUK50左右

二十四 朗贝斯山丘（得到精灵王铠甲的关）：

（6、12）疾风之指轮、火龙之指轮，LUK40左右

风、火、水、大地四首饰，LUK50左右

祝福之圣石、至福之圣石，LUK60以上

（17、11）合成肉、烤章鱼，LUK40左右

至福之圣石，LUK50左右

天使之果实、贤者之果实、转移石，LUK60以上

火（15、11）大地之指轮、水之指轮，LUK40左右

风、火、水、地四首饰，LUK50左右

至福之圣石，LUK60以上

二十五 巴尼西亚城门前（救克裘亚的关）：

（3、9）疾风之指轮、火龙之指轮，LUK40左右

风、火、水、大地四首饰，LUK50左右

祝福之圣石、至福之圣石，LUK60以上

（17、10）大地之指轮、水之指轮，LUK40左右

风、火、水、地四首饰，LUK50左右

至福之圣石，LUK60以上

火（7、14）合成肉、烤章鱼，LUK40左右

至福之圣石、宝珠，LUK50左右

天使之果实、转移石，LUK60以上

二十六 巴尼西亚城中庭：（16、10）疾风之指轮、火龙之指轮，LUK40左右

风、火、水、大地曲首饰，LUK50左右

祝福之圣石、至福之圣石，LUK60以上

（3、13）合成肉、烤章鱼，LUK40左右

至福之圣石，LUK50左右

天使之果实、贤者之果实、转移石，LUK60以上

火（12、11）大地之指轮、水之指轮，LUK40左右

风、火、水、地四首饰，LUK50左右

至福之圣石，LUK60以上

二十七 科力史比镇（救枪手的关）：

（19、3）疾风之指轮、火龙之指轮，LUK40左右

风、火、水、大地四首饰，LUK50左右

祝福之圣石、至福之圣石，LUK60以上

火（17、15）同上

二十八 尼孟拉伯森林（第二支枪）：（11、6）同上

火（4、2）大地之指轮、水之指轮，LUK40左右

风、火、水、地四首饰，LUK50左右

至福之圣石，LUK60以上

二十九 客尔达沙漠（第三支枪）：（14、13）疾风之指轮、火龙之指轮，LUK40左右

风、火、水、大地四首饰，LUK50左右

祝福之圣石、至福之圣石，LUK60以上

火（3、16）大地之指轮、水之指轮，LUK40左右

风、火、水、地四首饰，LUK50左右

至福之圣石，LUK60以上

三十 约奥萨峡谷：水（10、12）疾风指轮、火龙指轮，LUK40

风、火、水、地首饰，LUK50

祝福、至福之圣石，LUK60

火（13、3）大地指轮、水之指轮，LUK40

风、火、水、地首饰，LUK50

至福之圣石，LUK60

三十一 维尔阿拉姆镇：（5、23）疾风、火龙指轮，LUK40

四属性首饰，LUK50

祝福、至福圣石，LUK60

火（18、2）大地、水指轮，LUK40

四属性首饰，LUK50

至福之圣石，LUK60

三十二 高玛城西城门前（绝命骑士守的关）：

（6、17）大地、水指轮，LUK40

四属性首饰，LUK50

至福之圣石，LUK60

火（10、8）同上

（28、17）同上

（4、10）合成肉、烤章鱼，LUK40

至福之圣石，LUK50

天使之果实、转移石，LUK60

三十三 高玛城西中庭：（5、24）大地、水指轮，LUK40

四属性首饰，LUK50

至福之圣石，LUK60

水（9、10）同上

火（14、7）合成肉、烤章鱼，LUK40

至福之圣石，LUK50

天使之果实、转移石，LUK60

三十四 高玛城南城门前（冻之战斧那关）：

火（6、4）大地、水指轮，LUK40

四属性首饰，LUK50

至福之圣石，LUK60

（13、18）同上

（19、25）同上

（13、3）合成肉、烤章鱼，LUK40

至福圣石，LUK50

天使之果实、转移石，LUK60

三十五 高玛城南中庭：火（3、24）大地、水指轮，LUK40

四属性首饰，LUK50

至福圣石，LUK60

（14、10）同上

三十六 死者宫殿┅我又不是疯了！总之，往有毒的地方走就对了！

以上资料摘自超任之都的皇2资料篇2，作者为combie（黄金骑士）；kuwatro（赤之慧星）；FFFFFFFFFFFF（TACTICS OGRE）；leiwulong（神啊!!请给我帅气）；DEEDLIT（真怀念ユーリア）;gratia（义贼）；cman（电玩新鲜人），此外，这里给出的是C路的地点，但其他也可以参考。

7、心得5预告

下篇会有些什么东西呢？会有很精彩的内容！象L路线的第18位同伴，命中率和伤害值的计算，最后的战场——空中庭园的秘密，各条路线的结局，还有暗黑骑士ランスロット的下落！（有位彭兄也说曾经玩到，现正在深入研究。关于这个，还可以说一些，其实主角的仇人就是暗黑骑士ランスロット，仔细看过主角开始选择后的序幕就知道了；还有，剑圣ハポリム的哥哥，同时也是杀父仇人的另一个暗黑骑士也和ランスロット在一起，所以就剧情而言并没有完结，和ランスロット的战斗也是必然的。）

有没有兴趣呢？到时候注意看呀！（发表时间未定，目前完成度10％……）


皇家骑士团Ⅱ心得篇5
作者：曹纲

1、最初的选择Ⅱ
主角最初回答的问题不但决定了他个人的初期数值，同时也决定了一些固定同伴的属性（也就是和风使他们初次相遇时的所有人），这里给出最好的三种选择。

  • 要求属性一致的可依次选择：憎恶、牺牲、复仇、繁荣、名誉、支配、荣光、理想、胜利、平和、博爱、希望，或者是憎恶、牺牲、复仇、繁荣、名誉、支配、荣光、希望、博爱、平和、胜利、理想。主角的各项数据为70、0、15、15、24、32、32、36，而カチュア、ヴァイス、ランスロット、ウォーレン、カノープス、ミルディン、ギルダス的属性分别为风、风、炎、地、水、风、风

评价：主角的AGI和DEX都达到了最高值，而可以加入的同伴都是风属性的，喜欢用属性强化魔法的就选择这个吧！（这可是杨威利兄寻觅已久的呢！）我还可以找到全部是水属性的选择，不过由于风使カノープス的属性一定是风，所以不如这个好。

  • 我认为的最佳选择：名誉、牺牲、复仇、理想、憎恶、支配、胜利、繁荣、荣光、平和、博爱、希望，主角的各项数据为67、2、15、15、24、32、32、36，而カチュア、ヴァイス、ランスロット、ウォーレン、カノープス、ミルディン、ギルダス的属性分别为水、炎、风、炎、地、水、风。

评价：同样主角的AGI和DEX都达到了最高值，而属性更是精心选择的，ヴァイス加入的最终职业有着二刀流的特技，得意武器是剑，而有属性的剑中只有火属性的可以得到多个（量产型火竜の剣……）；有人会说水属性的剑也有两把的，可是其中的ニフリートソード要到最终之战前才可以得到……；ギルダス是后期重要的力量型的战士，配上威力强劲的北风神之剑ノトス，将成为我方的绝对主力，而ミルディン拿着同属性的アイスブレード也可以发挥重要战力！其中的关键就在于此三人都是我方主力，也同样是以剑为得意武器的，因此要设法使他们的属性错开，各得其所。
其实还有个问题，走L路的话还会得到オクシーヌ，她是水属性的，同样得意武器也是剑，所以实际上最好的方法是让ミルディン是大地属性，可是我实在调整不出来，只好如此了，大家找到选择的方法可要记得告诉我呀！

不过……关键时候出问题了，李红兰指出在超任版中最后的ギルダス属性居然是火！而我是在ps版检验的，这样的话这个选择在sfc版就没有用了，为了补救，我再次修改了心得5，给出了下面的选择！

  • 我认为的真·最佳选择：憎恶、繁荣、复仇、平和、名誉、理想、博爱、支配、荣光、希望、胜利、牺牲，主角的各项数据为70、0、15、15、24、32、32、36，而カチュア、ヴァイス、ランスロット、ウォーレン、カノープス、ミルディン、ギルダス的属性分别为炎、炎、炎、水、地、風、地。

评价：这个选择是在上一个的基础上改进的，属性方面ヴァイス仍然是火，不过ギルダス换成了地，而ミルディン则是风，这样就不会与オクシーヌ的水冲突了。缺点是北风神之剑ノトス是剑中仅有的两把双手剑之一，威力远强于水或地属性的剑，显然是ギルダス使用更合适的……

另外风使カノープス虽然在设定公式中也同样随着选择改变属性，而事实上却一定是风属性的，而暗黑骑士ランスロット和圣骑士ランスロット的属性是一样的。

至于主角的属性，只是单纯自己的选择，与他人无关，因此关键就是看他最后选择什么职业了（不会有人转职成魔法系职业或者枪手吧……）。如果选择了ロード，那么为了二刀流就只好选择炎属性了，否则C路可选择的只有恐怖骑士，那么最好是风属性或者炎属性；N大概可选择龙骑士，风之剑虽然强劲，不过可能会和ギルダス冲突（……我都弄糊涂了，N路是没有ギルダス的），所以也可以选择大地属性；L路有人会选择剑圣，那么同样要选择炎属性了；至于3条路线都可以、选择最多的忍者，由于得意武器爪并无属性（风爪要到空中庭园拿，而且无法出来），此外同属性的加成远超过得意武器，所以我们只需要选择两个同属性的单手武器就可以发挥战力了。这一来选择就比较多而自由，可以选择火属性的两把火龙剑或者火龙剑+フレイムフレイル，也可以是大地属性的金刚刀和ファランクス，又或者水属性的アイスブレード+アクアハンマー，甚至无属性的オラシオン+カルディア，大家自己决定吧！

2.以前文章的部分改正和补充

  • 最后的秘宝
    在死者之宫殿篇中我们给出了最后的秘宝的得到方法，但是我遗漏了一条，那就是第二次打到100层之前，你应该拿全了四风神器，否则是拿不到的。

  • 职业的成长率
    职业的成长率是固定的，但是主角到了第四章后，成长率就一定和ロード一样，这就导致AGI最多长8，而我误认为是段位的原因，幸好有几位朋友来信指出，至于各种职业的成长率，我将在职业篇修改版中具体给出。

  • 主角的最大AGI
    主角的AGI初始值是32，至少升2级才可以转职为忍者，而ソルジャー的AGI最多长8，按此计算，主角到50段AGI最大为469。但是还有问题，正常情况下3段时主角的STR是不够转职的，只有慢慢吃卡片了；另外由于到第四章主角的AGI最多长8，因此要求在第三章结束之前主角要到50级，而这样对游戏的平衡的影响是显而易见的，对于后来在死者之宫殿的战斗也是很不利的。

  • 换宝物的问题
    并不是到第四章才可以的（谢黄培兄指出），只要满足等级的条件就行，这样在初期就有可能得到用龙换的武器防具了，特别是可以增加STR成长的黑龙の大剑！可是……ティアマット的转职条件很苛刻，要说得则要到第四章了，唉，还是空欢喜……

  • 找宝物的特殊物品
    这个流传已久，几乎所有的攻略都会提到（L+B----取得特殊道具后可探出地下深埋的财宝，摘自网上流传最广的一篇攻略），却从来没有人拿到过，而事实上……根本就没有这个设定的，正如心得4中soki兄所言：L+B是显示物品效果下降的，在受到ヒートウェポン或者ファイアーブレス等攻击时候有时候会出现。在游戏中ウォーレン日记也只是记载L与其他键的组合只是用来显示HP、MP、WT等状态变化，和宝物毫无关系……

  • 姐姐的说得
    如果在バンハムーバの神殿回答大神官モルーバ的问题时选择了2，那么在バーニシア城的第三场战斗中，カチュア将不会出战，而在之后的姐弟对话中，两次都要选择2她才会加入。看起来好像这样容易些，可是这样选择对忠诚度和其他一些有不利影响，所以最好还是选择原来的方法。

  • ザパン的第二次加入
    如果在L路第二章拒绝ザパン的加入，那么在第四章去港町ゴリアテ会与他发生战斗，将他HP降到20以下，会发生对话，选择2他就会加入，同时身上装备有プロクス，也就是我在物品篇2中说得到方法不明的那个。顺便说一下，以前的这些列表我会全部重新制作，因为有不少可以补充的。

  • ガラスのカボチャ的秘密
    玻璃南瓜是在死者之宫殿B1～B25某些战斗的战利品，而对手是小精灵和小恶魔。这个东西最多可以得到10个，而它可以用来卖掉招南瓜也是众所周知的，可是它还有其他作用的，那就是防止所有异常状态！不过它的重量是30，装备之前还得多考虑考虑……

3、忠诚度
大家都知道皇2中的忠诚度是用文字表达的，那么具体如何呢？请看下面的对照表。

成员的类型和性格 | 忠诚度 | 成员名字上按SELECT键看到的帮助
S类，L性格 | 81～100 | 一挙一動を好意的に受け入れてくれる。全面的な信頼を得ているようだ。
 | 61～80 | スムーズに事が運ぶように、他人に対して積極的にはたらきかけてくれる。
 | 41～60 | 方針に対して様々な意見を出してくれる。好意的な意見が多いようだ…。
 | 31～40 | 特に不満はないようだが、方針に対して全面的に賛成しているわけではなさそう。
 | 21～30 | 方針に対して、手厳しい意見を口にすることが多くなってきた…。
 | 11～20 | 他の者の前で、公然と反対意見を述べることが多くなってきた。
 | 0～10 | 会話どころか、視線を合わせることすら避けている。人望を失ったようだ。
S类，N性格 | 81～100 | 方針に対し、諸手をあげて心から賛成してくれるようだ。
 | 61～80 | 方針をかなり好意的に受け入れてくれる。意志の疎通は十分にはかられている。
 | 41～60 | 特に不満はないようだが、不平を口にする者たちを止めるわけでもない…。
 | 31～40 | 目をそらすことが多くなった。話しかけても返答してくれない…。
 | 21～30 | 何かを思いつめたような顔をしている。どこか、よそよそしい…。
 | 11～20 | こちらを睨んでいることがある。どうやら怒っているようだ…。
 | 0～10 | 声をかけようとしたら、舌打ちをしてどこかへ行ってしまった…。
S类，C性格 | 81～100 | 方針に反対することはない。それどころか指導者として認めてくれているようだ。
 | 61～80 | 目先の損得にとらわれず、大義に対して前向きに従ってくれているようだ。
 | 41～60 | 特に不満はないようだが、軍議に対して積極的に参加する意志はないらしい。
 | 31～40 | あからさまに不満を口にすることがある。言動がカンにさわるらしい…。
 | 21～30 | 口を開けば不平ばかりをこぼす。敵対心を抱いているようだ…。
 | 11～20 | 方針に対する不平だけでは飽きたらず、露骨に悪態をつくようになった…。
 | 0～10 | 冷たい視線と悪口雑言が胸を貫く。殺気すら感じるようになった…。
L类 | 81～100 | 近づくとのどを鳴らしてすりよってくる。恐ろしいモンスターとは思えないほどだ。
 | 61～80 | とてもよく、なついている。忠実なしもべとして奮闘してくれるだろう。
 | 41～60 | 警戒心は残るようだが、とりあえず食事にありつければ文句はないらしい。
 | 21～40 | 近づくと、後に下がって身構える。なついているとは言い難い…。
 | 0～20 | 敵対心むき出しで身構える。今にも飛びかかってきそうだ…。

4、警告和离反
如果说敌人的忠诚度知道了对说得有帮助，那么自己成员的呢？也要注意呢！因为如果己方人物的忠诚度太低同样会导致警告和离反，比如C路第二章结束时选择走N路，那么アロセール就会离开……
人物的警告和离反台词我将会在人物篇的修改版中给出，这里给大家献上的是警告（CAUTION）和离反（DISAFFECTION）的条件和一般兵的台词，至于影响忠诚度的条件……看来要等下篇心得了。

忠诚度 | LAW | NEWTRAL | CHAOS
11～15 |  |  | 警告
6～10 |  | 警告 | 离反
1～5 | 警告 | 离反
0 | 离反
人物 | 选择 | 台词
L属性的男性 | 警告 | これ以上、貴方についていく自信がない…。
 | 离反 | 残念だが、袂を分かとう。それがお互いのためだ…。
L属性的女性 | 警告 | …これ以上、貴方についていけそうもないわ。
 | 离反 | …残念だけど、ここでお別れね。さよなら。
N属性的男性 | 警告 | いい加減、あんたに付き合うのも疲れてきたぜ。
 | 离反 | …悪いけど、もうあんたとはお別れだな…。
N属性的女性 | 警告 | ほんのわずかでいいから、気を使って欲しいな…。
 | 离反 | もう、疲れたわ…。今日で終わりにしたいの。
C属性的男性 | 警告 | 俺はおまえの奴隷じゃない。…気にいらねぇヤローだ。
 | 离反 | てめぇとは、これでおしまいだ。あばよ…。
C属性的女性 | 警告 | 貴方を見ているとイライラするわ…。
 | 离反 | 次に会うときは敵同士ね。…楽しみにしているわ。


皇2修改篇

皇家骑士团Ⅱ修改篇

警告：未玩过皇家骑士团2三遍以上者请自动返回。

数据 | 地址 | 数据 | 地址
战斗时
性格 | 7E17D6 | 属性 | 7E17D7
职业图像 | 7E17AE | 职业 | 7E17AF
LV | 7E17FE | EXP | 7E17FF
现 HP | 7E1826 | 最大 HP | 7E184E
现 MP | 7E1876 | 最大 MP | 7E189E
STR | 7E18C6 | INT | 7E18EE
AGI | 7E1916 | DEX | 7E193E
VIT | 7E1966 | MEN | 7E198E
LUK | 7E19B6 | 金钱(编成时） | 7E8D8A
物品1 | 7E1A7E | 物品2 | 7E1A7F
物品3 | 7E1AA6 | 物品4 | 7E1AA7
魔法、特技1 | 7E1ACE | 魔法、特技2 | 7E1ACF
魔法、特技3 | 7E1AF6 | 魔法、特技4 | 7E1AF7
编成时
物品1 | 7EB6C6 | 物品2 | 7EB6C7
物品3 | 7EB70C | 物品4 | 7EB70D
魔法、特技1 | 7EB752 | 魔法、特技2 | 7EB753
魔法、特技3 | 7EB798 | 魔法、特技4 | 7EB799

  • 这里给出的是主角的各项位址，另外，战斗时改出的物品和魔法在编成时不可卸下，只可换给别人。


皇2职业篇

皇家骑士团Ⅱ职业篇

中文名 | 代码 | 职业名 | 武器 | 体重 | 性格 | 转职条件 | 注解
战士 | 01 | ソルジャー |  | 550 | L、N、C |  |
骑士 | 02 | ナイト | 剑 | 555 | L、N | STR45，VIT44，DEX46 |
忍者 | 07 | ニンジャ | 爪 | 545 | L、N、C | STR45，AGI46，DEX44 |
巫师 | 09 | ウイザード |  | 565 | N、C | INT44，MEN42，MP16 |
狂战士 | 03 | バーサーカー | 斧 | 555 | C | STR45，VIT46，DEX44 |
猛兽使 | 08 | ビーストティマー | 鞭 | 555 | L、N、C | STR45，AGI46，DEX44 | 三格内魔兽能力上升
神父 | 0B | エクソシスト |  | 560 | L | VIT44，INT42，MEN44 |
学者 | 0A | ウォーロック |  | 565 | L、N | INT124，MEN112，MP84 | 三格内石人能力上升
恐怖骑士 | 04 | テラーナイト | 斧 | 560 | C | STR117，VIT114，DEX104 杀30人 | 三格内敌人能力下降
剑圣 | 05 | ソードマスター | 剑 | 545 | L | STR95， GI102，DEX126 |
龙骑士 | 06 | トラグーン | 剑 | 555 | N | STR115，VIT106，DEX114 |
女战士 | 0E | アマゾネス |  | 550 | L、N、C |  |
弓箭手 | 10 | アーチャー | 弓箭 | 545 | N、C | VIT44，AGI44，DEX48 |
僧侣 | 14 | クレリック |  | 555 | L、N | INT42，MEN41，MP16 杀死10人以下 |
魔女 | 13 | ウィッチ |  | 560 | N、C | INT45，MEN41， MP16 |
魔法战士 | 0F | ヴァルキリー | 枪 | 555 | L、N | STR44，VIT46， INT42 |
龙使 | 11 | ドラゴンテイマー | 剑 | 555 | L、N、C | HP180，STR115，MEN103 | 三格内龙能力上升
女巫 | 12 | セイレーン | 扇 | 560 | L、N | INT75，MEN71，MP36 |
司祭 | 15 | プリースト |  | 570 | L | INT125，MEN110，MP70 杀15人以下 |
枪手 | 0C | ガンナー | 火枪 | 585 | N | STR120，AGI164，DEX150 | 第四章レンドル加入后
天使骑士 | 16 | エンジュルナイト | 枪 | 555 | L | MP92,STR135,VIT122,INT144,MEN119,AGI122,DEX124的女性
死灵法师 | 0B | リッチ |  | 560 | L、N、C | MP114,INT162,MEN147，装备死者之指轮的魔法系职业死后转职


皇2职业篇2

皇家骑士团Ⅱ职业篇2

1 解释

职业篇中的武器指的是这种职业的得意武器，也就是说使用这种武器，同等威力下会有更高的命中率和伤害值，没有的就表示这种职业并没有得意武器。判断是否得意武器的办法就是看他使用时的姿势，是的话会有与其他武器不同的动作，此外，在片头介绍中，如果一段时间不按手柄，那么游戏就会自动介绍各种常见职业，此时所使用的武器就是这种职业的得意武器。

体重则是影响WT的重要因素，具体计算公式为WT＝体重－AGI＋身上装备重量和。另外，职业篇中的最后三种职业都是无法再转职的，而天使骑士也是死亡时转职的。需要注意的是死者法师和天使骑士虽然都可以通过转生来转职，但我还是推荐说得敌方出现的为好，死灵法师可在死者之宫殿中说得，天使骑士则可在第四章中攻打王都海姆的第三战说得（等BOSS召唤出来）。前者只要一个应该就足够了，后者嘛，我是说了四个，一种属性一个。另外天使骑士可装备一个神圣系魔法（建议装备单体恢复魔法ヒーリング），而她的两个特技也是比较实用的，サイレントソング可造成敌人MP伤害，而サッドソング则可恢复我方不死系的HP。

2 亚人类职业

  • 小精灵（フェアリー），代码17，体重540，无得意武器，移动状态为飞行＋浮游。

特技1：プリティキッス，异常状态解除＋HP少量恢复。

特技2：ディープキッス，WT0＋以自己的HP来恢复对象的HP（最多为自身HP的一半)。

特技3：マジックミサイル，魔法导弹，可除灵。

  • 小恶魔（グレムリン），代码18，体重555，无得意武器，移动状态为飞行＋浮游。

特技1：プリティキッス，魅惑＋HP少量吸收。

特技2：ディープキッス，石化＋HP伤害。

特技3：アビス，敌HP大量损失，同时自身HP也会大量损失。

  • 鹰人（ホークマン），代码19，体重550，得意武器为斧，移动状态为飞行。

  • 蜥蜴人（リザードマン），代码1A，体重555，得意武器为锤，可进入水中。

  • 南瓜（パンプキンヘット），代码1B，体重555，无得意武器。

特技1：ドラツグイーター，一敌HP减半。

特技2：かぼちゃぅゎーず，敌全体MP减半。

特技3：パソプキソボム，自爆，三格内全体受到伤害。

  • 哥布利（ゴブリン），代码2F，体重550，得意武器为锤。

  • 美杜莎（ゴーゴン），代码2E，体重545，得意武器为弓箭。

特技：邪眼，敌全体一定概率石化。

  • 骷髅（スケルトン），代码1C，体重550，无得意武器。

  • 幽灵（ゴースト），代码1D，体重555，无得意武器，可装备两个魔法。

特技：ライフフォース，HP吸收。

亚人类职业中，小精灵、南瓜和美杜莎是一定要一个的，至于小恶魔和幽灵，用是很好用，不过与我队伍中的俊男美女不太吻合，所以我就没要了。

3 巨大类职业

  • 狮头鹰（グリフォン），代码27，体重595。

特技：ウインドショード，HP伤害。

  • 石化鸟（コカトリス），代码28，体重590。

特技：ペトロブレス，HP伤害＋石化。

  • 章鱼（オクトパス），代码29，体重620。

特技：メイルシヱトロス，漩涡，只能在水中使用。

  • 石人（ゴーレム），代码2B，体重600。

  • 多头龙（ヒドラ），代码2C，体重620。拥有四种龙的息吹。

  • 原始兽（サイクロプス），代码2D，体重605。

特技：トキシックブレス，HP伤害+魅惑。

  • 雷龙（サーダードラゴン），代码1F，体重600，属性风。

特技：サーダーブレス，HP伤害+麻痹。

  • 红龙（レッドドラゴン），代码20，体重600，属性炎。

特技：ファイアーブレス，HP伤害+装备能力下降。

  • 地龙（アースドラゴン），代码21，体重600，属性大地。

特技：ポイズンブレス，HP伤害+中毒。

  • 蓝龙（ブルードラゴン），代码22，体重600，属性水。

特技：コールドブレス，HP伤害+睡眠。

  • 白龙（ホワイトドラゴン），代码23，体重610，特技与同属性龙相同。

  • 黑龙（ブラックドラゴン），代码25，体重610。

特技：トキシックブレス，HP伤害+魅惑。

  • 圣龙（バハムート），代码24，体重615，特技与同属性龙相同。

  • 魔龙（ティアマット），或者称为暗黑龙，代码26，体重615。同恐怖骑士一样有降低周围三格敌人能力的特殊效果。

特技：トキシックブレス，HP伤害+魅惑。

L－size的怪物我是一个不要的，大家可按自己的喜好选择，至于龙的转职条件，游戏中有明确的数据，我这里就不多说了。

4 人类职业简评

  • ソルジャー：一般兵，可说是没有什么培养前途的，还是尽早转职吧。

  • ナイト：挥剑的动作很漂亮，但是并无大用。

  • ニンジャ：移动力最优秀，同时有着最高的AGI和正常职业中最低的体重，但是攻击和防御力并不出色，我想只有经过卡片补强的主角才可以是这个职业的。

  • ウイザード：初期的魔法攻击职业，但能发挥作用时已经有更好的替代职业了，反正是很快就会被放弃的。

  • バーサーカー：初期的肉搏战主力，可是由于魔法防御力极差，中后期就显得力不从心了。

  • ビーストティマー：有着男性职业中最高的VIT成长率，如果你喜欢使用魔兽的话，这种职业是必备的。

  • エクソシスト：这个我想就不用另外弄一个了吧，实在是没什么用。

  • ウォーロック：其实学者在后期是代替魔女，以使用辅助魔法为主的，常用的有加速、减速、 MP 转换、空间等魔法，也可使用水系的复数恢复魔法。

  • テラーナイト：有杀人数的要求，一般是比较难转职的，攻击力不怎么样，虽说防御效果不错，可是素早太低了，来不及冲上去，总之是很难发挥作用的。

  • ソードマスター：既然ハポリム是一定加入的，我看其他人就不用了吧！

  • トラグーン：这是后期专门用于对付魔龙之类的强敌的职业，如果你走的不是L路的话，还是要培养一个的。

  • ガンナー：枪一般也只有两把，而后期的地形大多是敌人占领了制高点，想尝尝偷袭的感觉也不是那么容易的呀！而且这种职业的体重简直可以和龙相比了……

  • アマゾネス：女性基本职业，没什么好说的。

  • アーチャー：应该说这是女性职业中唯一的战士系的职业，队伍中是必备一个的，而且她有着女性职业中最高的AGI和VIT的成长率，回避和防御力都是值得信赖的。

  • クレリック：能够使用复数恢复魔法的职业，还是非常有必要拥有的。

  • ウィッチ：初期使用辅助魔法的职业，但后期会被学者所替代。

  • ヴァルキリー：魔法战士号称是直接、魔法攻击都擅长，那么实际上也就是都不擅长，在我的专业路线之下，是没有她的位置的。

  • ドラゴンテイマー：与魔法战士差不多，但比较注重力量，还是一样没什么用呀！

  • セイレーン：魔法攻击的主力职业，可以一直用到四巫女转职了。

  • プリースト：可使用复活魔法和HP完全恢复魔法，在公主加入之前是必备的。

我正在写皇2的其他文章，如果你也是皇2的爱好者，如果你有着自己的心得，如果你对我所写的有不同看法，请来信和我交流，我的信箱是caogang999@elong.com，而我的Oicq是10697094，也许我们可以好好聊聊。


皇 家 骑 士 团 Ⅱ

序号 | 文件名 | 标题
001 | h2bsj.htm | 皇家骑士团Ⅱ必杀技篇
002 | h2bz.htm | 皇家骑士团Ⅱ帮助篇
003 | h2cz.htm | 皇家骑士团Ⅱ系统篇
004 | h2dj.htm | 皇家骑士团Ⅱ道具篇
005 | h2hj.htm | 皇家骑士团Ⅱ后记
006 | h2jc.htm | 皇家骑士团Ⅱ基础篇
007 | h2mf.htm | 皇家骑士团Ⅱ魔法篇
008 | h2mf2.htm | 皇家骑士团Ⅱ魔法篇2
009 | h2rw1.htm | 皇家骑士团Ⅱ人物篇
010 | h2rw2.htm | 皇家骑士团Ⅱ人物篇2
011 | h2sz.htm | 皇家骑士团Ⅱ死者宫殿篇
012 | h2wp.htm | 皇家骑士团Ⅱ物品篇
013 | h2wp2.htm | 皇家骑士团Ⅱ物品篇2
014 | h2xd1.htm | 皇家骑士团Ⅱ心得篇
015 | h2xd2.htm | 皇家骑士团Ⅱ心得篇2
016 | h2xd3.htm | 皇家骑士团Ⅱ心得篇3
017 | h2xd4.htm | 皇家骑士团Ⅱ心得篇4
018 | h2xd5.htm | 皇家骑士团Ⅱ心得篇5
019 | h2xg.htm | 皇家骑士团Ⅱ修改篇
020 | h2zy1.htm | 皇家骑士团Ⅱ职业篇
021 | h2zy2.htm | 皇家骑士团Ⅱ职业篇2

回到页面开始